Msi 970 défaillante? (edit: aoc e2752vq défaillant)

Bonjour à tous

Après 9 mois, ma MSI 970 semble battre de l’aile.

Les symptômes: barres horizontales ou verticales colorées, remplissant l’écran progressivement à partir du bas. Dans el bureau et au boot.

Je n’ai pas d’autre pc ou de carte graphique pour faire un test croisé, alors vos conseils sont les bienvenus.

Merci
Edité le 07/06/2015 à 09:00

:hello:

Tu peux nous donner la température de la carte ?

Il y a quoi comme alim dans ce pc ?

Sinon, ça ressemble effectivement a une carte qui rend l’âme :confused:

J’ai sorti mon vieux portable que j’ai branché sur mon écran pour continuer à travailler. Même scénario: lignes colorées qui envahissent l’écran progressivement, puis repartent, etc.

Ce n’est donc pas la carte graphique (ça ressemblait vraiment à ça pourtant!)

J’ai rebranché mon pc fixe avec un cable HDMI à la place du cable DVI. Ca a l’air de mieux fonctionner, mais j’ai quand même vu quelques lignes s’afficher brièvement.

Pour l’instant je peux me servir de mon pc, mais j’ai l’impression que le phénomène empire lorsque l’écran est allumé depuis un moment (chauffe?)

[Photo supprimée]

[Photo supprimée]

[Photo supprimée]


Merci pour ta réponse. Mon alim est une Seasonic s12, âgée de 8 ans. Mais apparemment c'est pas lié: ce serait l'écran.

Faudrait test l’écran (ou le pc) chez un amis

Salut,
il faut déterminer si le problème vient de la carte graphique ou de l?écran comme le dit kyosho.

Je suppose que tu as une télé écran plat ( les autres se font rare ), et bien branche ton ordinateur dessus, si le problème est le même cela vient probablement de la carte graphique sinon c’est probablement l?écran.

En branchant le portable sur mon écran, le problème s’est reproduit. C’est donc un problème avec mon écran AOC ou le cable DVI.

J’ai rebranché le pc fixe avec de l’HDMI cette fois, et pour l’instant ça marche.

Merci pour votre aide.

La, je viens d’apprendre quelque chose :smiley:

Ce genre de phénomènes pour moi c’était toujours lié a la carte graphique et non a l’écran.

Oui, t’as vu les screenshots? Ca m’a beaucoup étonné de voir le problème se reproduire avec le portable.

Oui, j’ai vu les screenshots et ça fait effectivement penser a un soucis avec la carte graphique.

Il vaut mieux que se soit l’écran que la carte graphique (histoire de cout) :jap:

Par contre, je pense a une chose, et si c’était le câble dvi qui pose problème (vu qu’avec le câble hdmi ça fonctionne).

Edit: je suis fatigué moi, tu l’as suggérer plus haut :ane:
Edité le 07/06/2015 à 12:24

Moi aussi je suis fatigué: je viens de réaliser que mon écran montre cette défaillance même lorsqu’aucun périphérique n’y est raccordé! Je pourrais tester le cable d’alim, mais bon…

Pour le câble d’alim j’ai un doute, sinon l’écran ne fonctionnerait pas du tout je pense.

C’est très probablement l’écran qui est en fin de vie :confused:

Nouvel écran reçu, et c’est tou bon! Rapides, chez AOC :slight_smile:

Tant pis, je serai bien passé chez Acer, avec leur joli Gsync 27’’ :sunglasses: