Forum Clubic

MP4 non reconnu sous Windows

Bonsoir à tous, j’espère être dans la bonne section & ne pas trop vous déranger ! :stuck_out_tongue:

Alors voilà…
J’ai acheté un MP4 “D-JIX M370FM” à un ami qui n’a pas pût me fournir le CD d’installation…
Mon PC ne le reconnaît pas, au démarrage Windy’ XP pro 32-bit m’affiche le message de non-reconnaissance, le gestionnaire des périphériques le met en “Périphérique inconnu” dans les contrôleurs de bus USB (& non en “Audio quelque chose” comme écrit dans la notice), & il ne se recharge sur aucun de mes ports USB ! :frowning:

J’ai parcouru quelques forums & sites, & je n’ai rien trouvé de concluant… A part ce que contient apparemment le CD sur Diplodrivers, mais même après installation du firmware & des autres soft’, reboot, recherche manuelle & automatique, aucun pilote n’est trouvé !

Je vous demande donc si quelqu’un connaissant le problème ou en mesure de le comprendre pourrait m’aider :sweet:

Merci d’avance & bonne soirée !! :super:

Voici la fiche technique du produit sur le site du constructeur :
www.logicom-europe.com…

Dans la section “Téléchargements”, tu peux télécharger le fichier “D-JIX_M370FM_CD_install.rar” (25.3 Mo)

Si on regarde dans le dossier “Win98 driver”, on peut voir que les 3 drivers sont USBAUTH.SYS, USBNTMAP.SYS, USBSTOR.SYS. Les deux premiers ne sont plus utilisés sous XP, en revanche, le 3ème oui.

C’est d’ailleurs pour cela que dans la notice “notice M370Radio.pdf” , il est écrit “Le lecteur DJIX est automatiquement reconnu sous Windows 2000 et versions supérieures.” puisqu’en fait il se base, entre autres, sur USBSTOR.SYS

Il est écrit :

Dans le cas où votre système est un Windows XP, allez dans Démarrer - Panneau de configuration - Système - Gestionnaire de périphérique - Connecteur de bus USB - double cliquer sur le nom du contrôleur indiqué avec - suivez les étapes du chapitre « Mettre à jour le pilote »

À la fin de la notice, il n’y a pas plus d’indications :

Appareil non détecté par l’ordinateur :

Sur votre ordinateur (sous Windows ) Aller dans : le menu “démarrer”, “panneau de configuration”, puis cliquer sur l’icône “système”, puis aller dans l’onglet “Matériel” , puis appuyer sur “gestionnaire de périphérique”, repérer l’endroit là où il y a un point d’interrogation en jaune, cliquer une première fois pour avoir une liste détaillée, cliquer avec le bouton droit de la souri, puis choisir “mettre à jour”.

===

Visiblement, tu as indiqué que tu l’avait fait donc en théorie il n’y a “rien de plus” à faire, le lecteur devrait fonctionner car il n’utilise pas de drivers spécifiques.

===

Voici ce que je te conseille de faire :

  1. Tester ton lecteur sur un autre ordinateur :

=> Même problème? C’est un problème avec le lecteur lui-même

=> Aucun problème? C’est un problème avec ton ordinateur.

Dans ce cas, commence par vérifier que tous les fichiers systèmes sont à jour (Service Pack 3 installé + appliquer toutes les mises à jour Windows Update). As-tu des problèmes avec d’autres périphériques USB ou alors uniquement avec ce lecteur?

  1. Renseigne toi pour voir s’il est possible de faire un “reset”, par exemple sur les iPod il est possible de faire un “reset” en appuyant sur la touche du haut et la touche du milieu. J’avais déjà eu un problème similaire avec un lecteur et un reset avait corrigé le problème.

  2. Retourne voir ton ami et teste le lecteur sur son ordinateur pour vérifier qu’il fonctionne.
    Avais-tu vu le lecteur fonctionnait de tes propres yeux avant de l’acheter? J’espère que oui…

  3. Demande lui si il a toujours la garantie, on ne sait jamais, si tel est le cas tu peux contacter le fabricant

Section “FAQ”
www.logicom-europe.com…

Si votre appareil est sous garantie, veuillez contacter votre revendeur.

Mail

Vous pouvez contacter le support D-Jix en nous envoyant un mail à l’adresse : contact@logicom-sanyo.com ou en remplissant le formulaire contact dispnible sur ce site.

Assistance téléphonique

En cas de problèmes, vous pouvez appeler le support technique D-JIX au :
Société D-JIX
www.djix.fr
Tel : 01 48 63 59 25

Salut fanabe, déjà, merci d’avoir pris le temps de faire une aussi belle réponse :o)
J’ai bien fait comme expliqué dans la notice, mais rien n’y fait, quand le lecteur est branché il apparaît comme “Périphérique non reconnu” dans le GDT & quand je le retire “en toute sécurité”, il apparaît comme “Périphérique de stockage de masse” avec l’icône jaune & le pilote “USBTOR.SYS” installé, mais une fois rebranché, à nouveau comme “Périphérique inconnu” ! :confused:

Sinon j’ai testé sur un Vista (sans pouvoir installer le pilote “USBSTOR.SYS”), il n’est pas reconnu non plus !
J’vais leur envoyer un mail, mais sans espoir sans preuve d’achat ni rien ! :confused:

Bon encore merci, j’vous tiendrez au courant si jamais j’ai trouvé la solution !

Le lecteur que tu as acheté à ton ami ne fonctionne ni sur XP ni sur Vista.

Tu n’as pas répondu à ma question :
Est-ce que tu as vu de tes propres yeux que le lecteur fonctionnait sur l’ordinateur de ton ami? (Oui ou non?)

Comme tu l’auras remarqué dans ma réponse, je t’invite d’abord à aller voir ton ami (point 3) avant de contacter le support technique (point 4).
Edité le 03/01/2011 à 03:53

1-maitre windows a jours
2-prend le model du pc et va voir chez le constructeur pour avoir tous les pilotes specifique a ton ordi

@stephane_master : le lecteur qu’il a acheté à son ami ne fonctionne ni sur XP ni sur Vista ce qui “annule” tes 2 propositions, ce lecteur devrait fonctionner sans aucune mise à jour, de plus il n’y a aucun intérêt à mettre à jour tous les drivers en sachant que ce lecteur n’en utilisera aucun de ceux-là puisqu’il utilise un driver intégré à Windows par défaut et non un driver 3rd party. En outre, qu’il y ait une mise à jour sur 1 PC (XP), je veux bien (et encore), mais sur un 2ème PC avec un OS plus récent (Vista), là c’est incohérent.

@darkdenight : sincèrement, je pense qu’il vaut mieux, comme je t’ai déjà dit, de retourner voir ton ami au plus vite car plus tu vas attendre avant d’aller le revoir, moins tu auras de chance qu’il te le reprenne.

Exemple :

=> Tu achètes le lecteur le jeudi 30 décembre et tu le ramènes le vendredi 31 décembre : c’est cohérent, tu as testé le lecteur, il ne fonctionne pas, tu t’en ais rendu compte tout de suite.

=> Tu achètes le lecteur le jeudi 30 décembre et tu le ramènes le jeudi 06 janvier : c’est beaucoup moins cohérent déjà, on peut se demander justement si ce n’est pas toi qui l’aurait endommagé.

Cette règle est valable pour beaucoup de choses dans la vie, pas seulement l’informatique.
Plus tu vas attendre avant d’aller revoir le vendeur, moins tu auras de chances qu’il te le reprenne car ça serait trop facile justement, j’achète une voiture en janvier et je demande au vendeur de me la reprendre en août :wink:

===

Donc, contacte au plus vite ton ami pour lui expliquer qu’il ne fonctionne ni sur XP ni sur Vista quitte à refaire un test chez lui sur son PC, tu connectes et déconnectes le lecteur plusieurs fois pour voir si à chaque fois il est bien détecté (quel OS utilise-t-il?).

À ta place, je lui demanderais de refaire des tests :

  1. Ça marche? OK, alors contacte le service technique.
  2. Ça ne marche pas? Remboursement.
    Edité le 03/01/2011 à 14:11

As tu essai de faire clic droit dans le gestionnaire des peripherique, choisir désinstaller, redemarer, rebrancher le mp4 et si par chance il indique installation du peripherique, tu choisirais une installation manuel du pilote (tu indiquerai le chemin ou se trouve le pilote).

Bonjour à tous ! :stuck_out_tongue:

Désolé fanabe, j’avais zappé dans ma réponse le fait que j’ai recontacté mon ami à ce sujet, il va me le reprendre à prix coûtant, malgré qu’il ne comprenne pas le problème, sur son Windy’ 7 le lecteur marche parfaitement sans installation de quoi que ce soit (vérifié par moi).

Stéphane, tous mes pilotes sauf un étaient à jour ! (Merci de me l’avoir fait remarquer au passage)

Tortue_géniale, j’ai réessayé pour la 4° fois, aucun résultat :confused:

Merci à vous trois de m’avoir aidé, salut :icon_biggrin:
Ah ! Et désolé aux personnes qui passeront par ce sujet & ne trouveront pas la solution !
Problème en partie résolu .