Forum Clubic

Mozilla est en deux langue

mon navigateur est en français et anglais sur la même page comment je peut rectifié ca

C’est la page internet qui est en deux langues ou c’est le navigateur (genre le menu) ?

bonjour,ces le navigateur (genre menu)

Va dans outils/options/onglet avancé
tout en bas de la fenêtre il ya “langues”, clique sur choisir, français (s’il est présent) puis fait OK !
Normalement il devrait etre en francais, entièrement ^^
Sinon désinstalle-le proprement avec Révo Uninstaller[/url] (en sélectionant l’option avancé) et réinstalle [url=http://www.clubic.com/telecharger-fiche11003-mozilla-firefox.html]le en selectionnant francais (si tu as le choix) !
Edité le 16/05/2008 à 12:29

bonjour,j ai suivi ton conseil et j ai réinstalé firefox je voudrait maitenant transféré toute ma page de ie dans firefox je fait comment?merci

Si tu parle de tes marques pages, tu fais : Marque-pages -> Organisert les marques pages.
Une nouvelle fenêtre s’ouvre : Ficher -> exporter pour sauvegarder tes marques pages.

Dans ton nouveau Mozilla, tu fais la même manip sauf que à la fin tu prend “importer” pour récupérer tes anciens marques pages.

J’espère que je répond à ta question

ok merci

Voilà Anta à tous dit !! Sinon c’est bon c’est en français ?