Forum Clubic

(Moz thunderbird 2 + yahoo) Envoi de mail par smtp impossible

bonjour depuis quelques jour j’ai un gros problème : il m’est totalement impossible d’envoyer des mail avec Mozilla Thunderbird 2 0 0 9
ma boite email est chez yahoo.fr depuis de nombreuses années et je n’ai pas changé mes paramètres (ni yahoo, ni thunderbird)
quand je veux envoyer un mail j’ai un message du style : envoi mail impossible, impossible de se connecter au serveur SMTP

mes paramètres :

serveur pop 3 : pop.mail.yahoo.fr / port:995 / Sécurisation : SSL / authetification : login + pass du compte

serveur smtp : smtp.mail.yahoo.com / port :465 / Sécurisation : SSL / authetification : login + pass du compte

il est aussi à noter que l’interface web de yahoo mail a l’air de déconner (je suis repassé à l’ancienne version mais cela ne change rien)

on m’a aussi parlé d’un possible bug de thunderbird 2.0.0.9 :

" bonsoir
y a un bog dans la version 2.0.0.9 de thunderbird
pour l’envoi de courriel par SMTP
1
en effet en vérifiant par > outils >paramètres des comptes > serveur sortant
on s’aperçoit que l’indication du serveur SMTP est suivie d’un tiret ao lieu d’un point
ce qui rend l’envoi impossible
2
ce bog se solutionne par

outils > options > avancé >général > éditeur de config
à ce niveau taper ‘mail.smtp’
puis modifier les noms erronés aux lignes
mail.smtp servers smtp1 : hostname
mail.smtp servers smtp1 : description

3 en revérifiant par l’accès indiqué en 1 on voit sur SMTP est indiqué ‘null’
ce qui ne m’empêche pas d’envoyer mon courrier

bonne manip "

chez moi il n’y a pas l’erreur décrite ci dessous

des suggestions ?

En SMTP, il faut que tu mettes le serveur smtp de ton FAI (smtp.orange.fr par exemple) et ça devrait refonctionner.

Alors j’ai eu exactement les mêmes problèmes que toi, seulement en farfouillant un peu sur google j’ai trouvé la solution (qui fonctionnait visiblement chez beaucoup d’autres personnes)

Il suffit simplement de changer les ports des serveurs comme ceci :

serveur pop 3 : pop.mail.yahoo.fr / port:110 / Sécurisation : aucune / authetification : login + pass du compte

serveur smtp : smtp.mail.yahoo.com / port :25 / Sécurisation : Aucune / authetification : login + pass du compte

Depuis que j’ai appliqué ces paramètres (avant j’avais exactement les mêmes paramètres que toi) tout fonctionne très bien :slight_smile: