Forum Clubic

Monter le ventilateur d'origine - Ventilateur d'un processeur Venice

Bonjour,

je suis en train de monter un pc pour un copain.
Je lui ai choisi un Athlon 64 venice 3200+ version boite.

Le probleme, c’est que le ventillateur fournit avec la boite possede une etrange mannette noire sur le coté…

J’ai jamais vu ca sur un ventillo et n’arrive pas à comprendre son utilité.

Alors, avant de tenter quoi que ce soit et risqué de mal mettre le ventilo, j’aimerais savoir comment proceder exactement…
( surtout que ca fout encore plus les boules de foutre le pc de quelqu’un d’autre en l’air :confused: )

Merci d’avance :wink:

T’as une photo ?
Tu ne parles pas des 2 leviers noirs en plastique de part et d’autre du rad ?

(En bas à doite sur cette photo)

http://www.arctic-cooling.com/pics/products/31_big.jpg

pas de photo mais ca ressemble vachement à ca en effet.

En fait, c’est une manette qui tourne dans le vide: elle ne se “clipse” d’aucune maniere d’où mon etonnement…

En fait,c’est tout “bête” mais la 1ère fois,je me suis posé la question aussi :ane:
De 2 choses l’une,soit ta mobo a un cache de plastique noir autour du socket,soit cette partie est fournie avec le ventirad AMD.
Sur la photo,c’est la partie inférieure dont tu vois le contour.
Tu places le CPU sur son socket (en faisant bien attention au détrompeur),le ventirad vient s’emboîter naturellement sur le cache noir.
Ensuite il suffit de faire pivoter les leviers pour fixer le ventirad (c’est normal si l’un des 2 force un peu,il se clipse).
Voilà :slight_smile:

mais je n’ai qu’un seul levier…
Il y a un coté avec une attache en fer avec une securité pour glisser un tournevis plat sans derapper et l’autre coté à une attache en fer + le levier…j’ai l’imperssion que le levier ne sert à rien dans mon cas…

ps: ma CM à un support noir integré

:??: s’il est là,ce n’est pas pour faire joli :stuck_out_tongue:
Je n’ai pas monté de ventirad AMD,les attaches dont tu parles me font penser à ce qui se faisait sur les Athlons XP :heink:
Bah,de toute façon,tu le mets en position,tu vérifies que les attaches correspondent au support noir et tu abaisses doucement ce levier,tu verras l’action qu’il a :neutre:

j’ai fixé le ventillo sans le levier.
Apparement, le ventillo me semble tres bien fixé. Je n’arrive pas à baisser le levier: je dois vraiment forcer bcp.

Ca tient tres bien donc je pense que je vais laisser ca comme ca…

Merci pour ton aide en tous cas :wink:

:jap: si tu peux,poste une photo,ça m’intrigue ce levier :wink:

normalement c’est un peu dur à mettre mais en force un peu (pas comme un bourrin) ca passe.
Le système des A64 est mieux que celui des XP le 1er PC que j’ai monté c’était un athlon XP en plus de mes doigts j’ai cru que j’avais explosé le proc :smiley: