Forum Clubic

Montage video

salut à tous
je voudrais des renseignements concernant le montage video car mon pc plante tout le temps:
j’arrive bien à faire mes acquisitions, faire mes montages mais quand je lance le projet ( sur DVD ou qualite DVD sur disque dur) mon pc plante.

si qq’un pouvait me dépanner

merci à l’avance et @+

atlon xp2400
512 DDR
DD 40 G
DD80 G
Gforce MX 440 64 Mo

avec quel logiciel de montage et quelle version ?

j’utilise pinnacle version 9
j’ai même essayé ulead studio et adobe premiere et j’ai le même résultat
merci à l’avance et @+

moi j’ai studio9+ et aucun pb … (j’ai déja fais du montage avec sur un Duron 1200, 768 Mo de RAM, GF 4 MX, DD 50 Go) donc ta config passe.

quelques conseils qd tu fais du montage :

  • ferme TOUS les progs qui sont inutiles (firewall, antivirus, antispywares…) et ne garde que studio en mémoire.

  • qd tu lances la création du projet, ne touche plus à ton PC (va faire un tour :wink: )… sinon c’est les pbs assurés ! (moi je lance les projets la nuit en général, vu le temps que ça peut prendre (2 à 3 h de travail pour 1 h de film))

  • augmente si possible ta RAM (1Go c’est bien)

  • pour créer le dvd, moi je le fais créer d’abord sur le disque dur puis je le grave avec Nero (pas avec Pinnacle)

Tu dis que ton pc plante au moment ou Studio commence à faire le rendu, donc c’est bien un pb au niveau de Studio et pas au niveau de ton graveur (qui fonctionne bien en dehors de studio ?)

As-tu déja réussi à créer le rendu en fichiers DVD sur ton disque dur (répertoire video_ts …) ?

Et as-tu essayé de le graver avec Nero (aprés évidemment avoir quitté Studio ! laisse pas les 2 tourner en même temps)

ça plante à un moment precis ? tu as un message d’erreur ?

Si c’est pendant le rendu ça vient peut-etre di driver de la carte video ou de DirectX

tu aurai pu faire un sujet pour ta question, parceque là je ne vois pas le rapport :heink:. enfin bon, regarde du cote de proshow gold. il fait ce que tu recherche

merci à tous pour les reponses
j’ai deja essayé de fermer tous mes log inutiles : rien a faire
j’ai essayé aussi de creer mes dvd sur disque dur mais il plante quand même.
mon plantage c’est : image fixe, plus d’acces a la souris, obliger de rebouter sur l’ UC .
le plus bizarre c’est qu’il ne plante pas au même endroit du film.
merci à l’avance et @+

je viens de voir ton problème et j’ai le même en ce moment …avec mon pc

mon pc plante la fenêtre du logiciel de montage ferme ou le pc redémare
je mene paeux pas finaliser le montage et le sortir sur DVD

as -tu trouvé d’ou ça venait ?

:frowning:
parceque moi je ne sais plus quoi faire …

merci
Célyne34

http://www.k2r.tm.fr/services/sos/img/bougie.gif
Bon anniversaire :bounce:
En effet, ce post date d’il y a un an et je pense que son problème est résolu depuis longtemps. Eventuellement, contactes-le par MP :wink:

:lol:
Chapeau quand-même car sans recherche il a du en parcourir des pages!! :jap: