Forum Clubic

Montage d'un Pc suivi d'une panne - arrêt pendant isnstallation système

Bonjour,
Je me trouve avec un problème que je ne parviens pas à résoudre, quelqu’un aurait il une réponse !?

Je viens de monter un Pc dans un boîtier Antec Performance 180, carte mère Fatal1ty Abit AN8 SLI socket 939, Processeur Athlon 64 x 2 3800 Dual Core avec Guru Panel, deux disques durs Maxtor Serial Sata de 300 G chacun, carte graphique Sparkle Pci Express ou AGP au choix, carte son Creative SoundBlaster Audigy2 ZS, deux graveurs de Dvd, 2 Go de mémoire vive .Le tout alimenté par Blue Storm 550 w.

Pas de problème au montage, je démarre l’appareil pour la première fois, il s’allume et me demande bien le système, puisque tous ces périphériques et la carte mère sont sortis d’emballage.
Je met le disque XP qui m’avait été donné avec un ordinateur Médion précédent, donc peut être réservé aux Medion, mais tout se lance parfaitement. Installation en cours des éléments, demande de formatage du disque du disque qui s’effectue sans problème.Ensuite l’installation démarre pendant cinq bonnes minutes, comme chaque fois que j’ai déjà installé Windows XP.
Et là, au lieu d’attendre, je pars chercher les Cd d’installation des autres périph.
Quand je reviens, l’installation s’est arrêtée, et l’écran est noir.
Et depuis, extinction, allumage, boot avec disque Xp, rien n’y fait, l’écran reste noir, et je n’ai plus accès à rien !!
Comment continuer ou reprendre l’installation ?
Merci d’avance à toute personne qui aurait un début de solution !!
Bien cordialement à tous,
Paul
:??:

Oui essaye d aller dans le bios si tu peux et sinon enleve la pile qui est sur la cm (en cas de dernier recours !!).