Forum Clubic

Montage de mon pc : scan bios devise

Bonjour à tous,

Je suis en train de monter mon nouveau pc, je suis un peu newbie la dessus mais peut être pas tant que ça :wink:

Bref, voici ma config :

Gigabyte GA-P35-DS3R
2 G Crucial Balistix
Geforce 8800GT Twintech
Intel Core 2 Duo E6850
Antec Neo Power 500 W
Maxtor DD serial sata 8M de cache

Le tout monté dans un boitier Poseidon.

Le truc :

Quand je demarre la bécane, le ventilo proc tourne ok,
les deux ventilos Avant/Arrriere ok, et les diodes ok.

Mais cela ne va pas plus loin quand l’ecran m’affiche ça :

Scanning bios image in Hard Drive…

Cela veut dire qu’il n’arrive pas a reconnaitre mon Disque Dur mais pourtant j’ai bien branche deux broches dont une pour l’alim
et une qui va à la carte mere ??

Que pasa ??

Merci d’avance.

J’ai lu qu’il faut mettre à jour les drivers pour que le bios reconnaisse mon Disque Dur ??

Mais je n’arrive meme pas à aller dans le bios ??

Quelqu’un peut m’aider ?

help !!

Salut,
Bizarre ton truc, commence par faire une vérification de ton disque dur sur un autre pc par exemple.
Si pas possible ,fais un clearcmos de ta carte mère,attend quelques minutes et redémarre .
Toujours pas ? installe un autre disque à la place ,si c’est bon ,le disque est hs.

Ai fait tout ça, sauf celui de tester le DD sur un autre pc (que j’ai pas)

Donc ;Retour du DD au service apres vente.

Merci quand même.

En fait, c’était la carte mère qui flanchait, incroyable alors qu’elle est toute neuve.

Demain donc, SAV à Montgallet pour la carte mère et j’espere en avoir fini une bonne fois pour toute,
autrement, mes plaquettes de jeux vont prendre de la poussiere :frowning:

Salut,
Bonne chance pour ta nouvelle carte mére, si tu veux mon avis prends une Asus.
Depuis que je fais du montage pc ,j’ai tjrs pris des Asus ,et parfois des gigabytes ,ça dépend des séries ??