Forum Clubic

Moniteur non plug-and-play générique

:hello:

Que faire ?

j’ai un écran Dell 1707fp

MA CONFIG :

Modules
Système d’exploitation
Windows 7 Edition Intégrale ?(X86)? Service Pack 1
Date d’installation: 31/12/2013
Processeur
Intel Core 2 Duo E6300 Cadencé à 1.87 GHz
Nombre de coeurs: 2 physique(s), 2 logique(s)
Socket: Socket 775 LGA
Carte mère
Hewlett-Packard 0A58h Hewlett-Packard
Numéro de série (carte mère): CZC7134QWL
SKU Number: ET088AV
Version du bios: 786E1 v01.09
Date: 05/01/2007
Chipset
Pont nord : Intel Q965
Identifiant de révision: C1
Pont sud : Intel 82801H0 (ICH8D0)
Identifiant de révision: B0
Mémoire
4 Go de mémoire totale de type DDR2
Timings mémoire: 4.0 clocks-4 clocks-4 clocks-12 clocks-2 TT
Barrette Micron Technology de 1 Go
Fréquence maximale: 333 MHz
Bande passante: PC2-5300
Barrette Qimonda de 512 Mo
Fréquence maximale: 333 MHz
Bande passante: PC2-5300
Barrette Qimonda de 512 Mo
Fréquence maximale: 333 MHz
Bande passante: PC2-5300
Barrette Kingston de 2 Go
Fréquence maximale: 266 MHz
Bande passante: PC2-4300
Carte Graphique
NVIDIA GeForce G210 :grrr:
Version DirectX installée: 11.0
Fréquence du GPU: 589 MHz
Fréquence shaders du GPU: 1.40 GHz
Fréquence mémoire du GPU: 499 MHz
Disque dur
Disque dur WDCWD2500SD-01KCC0 de 232.89 Go SATA
Firmware: 08.02D08
Numéro de série: WD-WCAL76182510
Température HDD: 35 °C
Temps de fonctionnement: 44400 heures
Disque dur HUAWEI SD Storage USB Device
Lecteurs optiques
TSSTcorp DVD-ROM TS-H353A
Type: DVD-ROM
Version du firmware: BA08
Réseau
Par défaut
Type d’adaptateur: PPP
HUAWEI Mobile Connect - 3G Network Card #3
Type d’adaptateur: Unknown
Intel® 82566DM Gigabit Network Connection
Type d’adaptateur: ethernet
Software Loopback Interface 1
Type d’adaptateur: Loopback
Cartes multimedia
Intel Corporation 82801H (ICH8 Family) HD Audio Controller
NVIDIA Corporation High Definition Audio Controller
Clavier
Clavier standard PS/2
Hewlett-Packard KU-0316 Keyboard (HP Basic USB Keyboard)
Souris
Souris compatible PS/2
Holtek Semiconductor, Inc.
Ecran(s)
Moniteur non Plug-and-Play générique
Périphérique USB
Holtek Semiconductor, Inc.
Version USB supportée: 1.10
Huawei Technologies Co., Ltd. E180v (HUAWEI Mobile)
Version USB supportée: 1.10
Hewlett-Packard KU-0316 Keyboard (HP Basic USB Keyboard)
Version USB supportée: 1.10

:hello:

Que faire, pour ?

Quel est le problème ?

:hello:

Bah mon ordi ne prends mon dell 1707fp comme un Moniteur non plug-and-play générique

le problème c’est qu’il y a des bande noir autour de l’ecran ( 2cm chaque barre )

mon ecran est en 17 pouce dans la bon resolution est 1280 x 1024 et 60 Hz

j’ai fais réglage auto et réintialisation mais les bande noir rest toujours

:hello:

Le pilote de la carte graphique est bien installer ?

oui tout est a jour ! :frowning:

d’autres astuces ?

Ce serait une cg Amd je t’aurais expliqué comment régler le problème dans son panneau de contrôle,mais je ne connais pas du tout le panneau Nvidia :confused:

Cherches si dans la partie concernant l’écran ou l’affichage,tu ne trouves pas des options appellées “mise à l’échelle” ou “surbalayage” :neutre:

Il est possible aussi que ce soit parce que les pilotes de l’écran ne sont pas installés (c’est généralement pour ça qu’ils sont reconnus comme “générique”)…et c’est là que ça coince parce qu’il n’en existe que pour Windows XP :confused:

www.dell.com…
Edité le 26/01/2014 à 17:59

:hello:

j’ai deja tester mise en echelle dans le panneau de nVidia mais sa marche pas

sinon pour les pilotes de l’ecran j’ai deja telecharger un petit truc dans le site de dell pour cette ecran

voici se qu’il y avais dans le truc

nsa20.casimages.com…

mais sa marche toujours pas :frown:

Je suppose que ça a déjà fonctionner ?

Tu as réinstaller Windows ou modifier autre chose ?

Perso, ça fait pareil quand je désinstalle le pilote nvidia de ma gtx770. Mais une fois un pilote installer, les bandes noires disparaissent.

Quand tu fais un clic droit sur le moniteur générique, que tu choisis mettre a jour et que tu choisis le dossier ou tu as extrait “le truc”, ça donne quoi ?

:hello:

sa me met Windows a déterminer que le pilote de votre périphérique est a jour .

Moniteur non Plug-and-Play générique :neutre:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

???

Salut,

j’ai moi même un écran DELL 17" (e177fp) connecté sur une G210, il n’existe aucun moyen de le régler avec le menu réduit de l’écran

je n’ai pas encore regarder avec le panneau de configuration nVidia, mais sil il y a une solution c’est par la qu’il faut chercher

Ton écran est en mono ou Dual screen ?

quand tu as deux écrans différents, celui qui a la plus grande résolution met des bandes noires autour de l’écran pour garder la meme taille de fond… j’ai eu ça hier sur un Asus 19" (master) et un Acer 22" (slave) montés en dual screen… l’Acer avait des bandes noires tout autour…

j’essaierai avec les Dell

aucun rapport non plus avec les pilotes… j’ai téléchargé le profil ICC sur Dell mais ça ne concerne que les couleurs et les pilote de la G210 sont à jours…
Edité le 28/01/2014 à 17:51

mono :s

:confused:

Une réponse ?

Vu que c’est un un pc de marque, je suppose que ça a déjà fonctionner. Donc, en étant toujours logique, tu as très probablement modifier quelque chose.

Faudrait donner un peu plus de précisions :jap:

j’ai rien modifier :frown:

par contre j’ai réinstaller windows

Ouvres le panneau de configuration nvidia, va dans la partie affichage “Régler la taille et la position du bureau”.

La, tu devrais pouvoir faire le nécessaire pour remédier a ton soucis.

deja fait sa a pas marcher je vais reformater mon ordi pour voir

Si ça ne fonctionne pas, c’est qu’il manque un pilote, celui de l’écran.

:neutre: