Forum Clubic

Mon Windows XP Fait des pauses bizarres ! - lenteur de windows xp

:wink: salut a tous !

je suis désesperé , mon pc ne tourne plus rond du tout ! deja lors du demarrage, il marque un temps de pause de 3 à 4 minutes juste après l’ecran de bienvenu,
pendant lequel rien ne se passe, le disque dur ne travaille pas la souris est figée et le clavier egalement puis ensuite ca se débloque et mes icones et mes logiciels demarrent… puis lorsque je commence enfin a travailler mon pc marque des temps de pause etrange et mon clavier et ma souris se figent chaque minute pendant environ 10 secondes et je suis obligé d’attendre que ca se débloque pour continuer a travailler.

pourtant j’ai defragmenté mon disque dur et j’ai scanné a l’antivirus tout mon pc mais impossible de trouver la cause a ce phénomène.

alors si quelqu’un a eu le même problème, je vous remercie de toute l’aide que vous pourrez m’apporter.

pour info : j’ai windows xp pro et norton internet security 2005 avec internet par cable 10 mega et mon pc et un AMD Athlon XP 2Ghz avec 256 Mo de ram.

merci.

alors dans l’ordre…

fait un scan de ta machine en ligne sur www.secuser.com
passe un coup d’anti-spyware
nettoyage du dossier prefetch
nettoyage de la base de registre avec regcleaner (sauvegarder les clérs avant)
débranche tes périphériques USB
fait un log Highjackthis et poste le

autre chose, tu n’as que 256 Mo de ram (c’est pas beaucoup pour XP) et NIS est réputé pour etre particulierement gourmand en matiere de ressources… peut etre devrait tu envisager une autre solution (AVAST+Kerio ou ZoneAlarm)…
Tu devrais aussi jeter un coup d’oeil dans les services pour en desactive certains (fait une recherche sur le net et documente toit un minimum avant quand meme)

Merci de tous ces conseils mais j’ai résolu mon problème :
en regardant dans l’observateur d’évenement j’ai remarqué une erreur sur un périphérique ide/atapi qui ne répond pas (c’est un vieux graveur d’occasion que je vient d’installer) en fait il fait planter tout le reste, je l’ai donc retiré et depuis tout refonctionne nickel, evidemment norton fait toujours ramer mon pc a cause de mon manque de mémoire mais c pas grave car demain je vais racheter 512 Mo de DDR sdram donc tout va bien.
en tout cas je suis content d’etre sur ce forum car on obtient de l’aide très rapidement et de bon conseils!

merci a toi Darkryss