Forum Clubic

Mon son est OK maisdans dxdiag ma carte est mal reconnue

Bonjour,
Je souhaite participer à la bêta de Warhammer Online.

Il est demander de charger un fichier dxdiag.txt, ensuite il charge seul mes configurations.
Seulement, il reconnaît mal ma carte son :
http://img154.imageshack.us/img154/378/clip4oq8.th.jpg

Dans Exécuter/dxdiag j’ai deux onglets “Son 1” et “Son 2” :
http://img403.imageshack.us/img403/7923/clip2fk6.th.jpg[/IMG][/URL] [URL=http://img99.imageshack.us/my.php?image=clip3ya2.jpg][IMG]http://img99.imageshack.us/img99/1958/clip3ya2.th.jpg
[EDIT] Autre précision : j’ai cliqué sur le bouton “Tester DirectSound” dans les deux onglets et a chaque fois j’avais bien du son.

Il indique en carte son : “Lecture sur modem n°0 (émulé)” de l’onglet Son 2 au lieu de “Realtek audio output” (?) de l’onglet Son 1.

Je précise que pour lire un fichier audio ou dans un jeu, je n’ai aucun problème de son.

Comment faire ?

Merci de me répondre !
Edité le 14/06/2007 à 15:55

Et où est le problème ? Du moment que celà fonctionne bien :bounce:

Le problème est que je ne peux pas m’inscrire à la bêta, alors que pourtant ma carte son marche bien !

N’ai-je pas été clair ? :’(

C’est pour une version beta, donc qui n’est pas finalisée :neutre:
Les beta servent de test comme tu peux l’imaginer, et s’il y a un problème c’est vers eux qu’ils faut faire remonter l’information de façon qu’ils fassent la mise au point finale :wink:

Oui, mais apparemment, le soucis vient de moi.
Je ne peux tout simplement pas m’enregistrer à la bêta…
Je leur ai déjà envoyé un message il y a quelques semaines, mais là je vois que cela n’a pas changé…

idees :

si tu utilise pas ton modem 56k interne je propose de le desactiver dans le gestionnaire de peripherique avant de faire dxdiag

ou feinte de sioux, tu edit ton fichier dxdiag.txt avant de leur envoyer et tu efface les mentions au modem
tu as que 3 sections a nettoyer -> il ne doit y avoir que ta carte son principale et pas le modem
pour comparer : j’ai ca

Voilà ce que j’ai concernant le son :

Je supprime la partie en gras ?

Up !

ça, pour pas faire les choses a moitié
sinon si cela ne marche pas, remplacer tes infos par les miennes a la limite , cela comptera comme une audigy mais si ca marche …
les Cap Flags et Format Flags m’inquietent un peu dans ton copier-coller, même si je sais pas trop a quoi cela sert, peut etre chercher de ce coté si tu veux absolument que ta carte soit bie reconnu

C’est Newbie35.

GROS MERCI, ça a marché.