Forum Clubic

Mon site non visible avec windows 8

Bonjour à tous les membres,
J’espère trouver quelqu’un qui pourra m’aider à résoudre mon problème suivant :
J’ai créé un site en 2009 qui fonctionne très bien. Il est hébergé chez amen.
Aujourd’hui en utilisant Windows 8, si je tape l’adresse du site j’ai une page blanche !!! Avec XP et windows 7 cela marche.
Je suis allé voir les statistiques du site chez amen et je me suis rendu compte que dans la liste des navigateurs des visiteurs il n’y avait pas windows 8 !!!
J’ai créé mon site avec frontpage Express -gratuit - avec Internet Explorer de l’époque. Est-ce la cause du problème ? Si c’est le cas, que faire ?
D’avance merci si vous pouvez m’aider.
Sincères salutations.
Marcel

Bonjour,

Windows 8 n’est pas un navigateur, donc il ne peut pas apparaître dans ta liste. :wink:

As-tu essayé avec différents navigateurs, comme par exemple FireFox, Opera, Chrome, etc. ?

Bonjour,
j’ai donné les exemples de système de navigation comme XP, windows 7 et windows8.
Seul sous windows 8 la navigation avec firefox n’aboutit pas sur mon site alors que sur deux autres ordinateurs, sous exploitation windows 7 et XP cela marche avec firefox.

Je ne vois pas windows 8 dans la liste des systèmes d’exploitation chez l’hébergeur Amen dans les statistiques du site.

Est-ce qu’il faut que je donne l’adresse du site ?

Merci et bonne journée.

Arrives-tu à voir ton site depuis un autre ordinateur, comme chez un ami ou un voisin ?

Bonjour,

Oui, je peux voir le site avec :

  • avec un ordi sous exploitation Windows 7 (avec firefox)
  • avec deux ordis sous XP avec firefox et google.

Bonne journée.

les différents firefox sont tous de la dernière version, avec les même plugins et extension (adblock, noscript…)?

sous win10 et firefox, je suis tombé sur qq sites qui restaient blancs mais j’ai plus leur nom en tête, je faisais des recherches spécifiques je suis juste retourné sur le moteur de recherche pour prendre une autre réponse.

Quand c’est un site un peu plus “je veux le voir celui-ci” je teste sous edge/internet explorer et ces modes de compatibilités et opera (voir chrome si je pense a un problème de flash)

Bonjour, merci pour ces précisions.

J’ai réussi à aller sur mon site sous windows 8 en allant au compatibilié d’internet explorer et en utilisant ensuite comme moteur de recherche MSN, avec firefox et google : RIEN.

Mon problème reste entier pour les internautes voulant visiter le site en question.

j’ai créé d’autres site avec frontpage Express toujours hébergés chez amen et ils sont visibles en étant sous windows 8…