Forum Clubic

Mon routeur reçoit des "paquets" mais n'envoi pas! - C'est idiot mais je ne trouve pas !

Bonjour.

Je m’appelle Maxime , j’ai 13 ans et hier avec mon père nous avons reçu notre routeur ( GIGASET SE515 DSL ) , et notre carte WIFI ( WG311T NETGEAR ) !

J’ai configuré le routeur moi même , jusque la tout çe passe bien , le PC du salon est relié en réseau RJ45 avec le routeur et il marche , il est connecté a internet !

Seulement les autres PC ( 1 fixe et 2 portables ) , sont équipés de cartes WIFI , ils envoient des “paquets” au routeur , mais n’en reçoivent pas , ou aors très peu ( 6 maximum ! ) , Donc ils ne peuvent pas accéder a internet !

Alors j’aurais aimé savoir d’ou vient le problème car je ne trouve pas , même sur Google !

Merci de votre aide d’avance

Cordialement,
Serval74 ! :hello:

Comme d’habitude pour résoudre tous problême réseau, commencer par nous donner les paramètres IP
(demarrer executer ipconfig /all sous windows)

Ensuite donne nous le résultats des pings entre pc…
(commande ping 192.168…)

Enfin assure toi, que chaque poste est bien configuré au niveau wifi, bon canal bonne clé …
Désactive les firewall pour tester

D’accord , alors voici :

Le PC directement connecté au routeur :

Adresse IP obtenue automatiquement !

Le PC N°2 :

IP : 192.168.0.2
Masque réseau : 255.255.255.0
Passerelle par defaut :

Le PC N°3 :

IP : 192.168.0.3
Masque réseau : 255.255.255.0
Passerelle par defaut :

J’ai désactivé les firewalls !

Et le test de ping ne donne rien , aucune réponse et 100% de perte !

Ok,
dejà tu es daccord avec moi que sans passerelle il ne peuvent pas acceder à internet,

La passerelle est le “chemin” que prendront les paquets si ils sont destinés ailleurs qu’a ton réseau local…

Mais ca ne devrait pas empecher de se pinger entre eux…

quel est l’ip du routeur? comment est t’il configuré ?

Dejà le pc fixe relié en ethernet au routeur…
Ping t’il le routeur?

re donc oui sans passerelle ils ne peuvent pas accéder a internet , mais quelle passerelle mettre ?
Le ping entre le PC en réseau et le routeur , est de moins de 1 MS et il y a 0 % de pertes !

OK, donc ton pc fixe fonctionne correctement et communique avec la passerelle.

Donc tu as deux choix…

soit tu configure, tes pc portables pour qu’ils obtiennent une IP automatiquement…
Dans ce Cas c’est ton routeur (si le service dhcp est actif) qui va leur attribuer leur IP mais aussi leur donner la passerelles et les DNS…

Soit tu configure manuellement tes IP sur tes postes… (c’est en general le plus sur)

IP: 192.168.0.1 (par exemple ca peut etre 0.2 0.3 etc…)
mask 255.255.255.0
Passerelle : l 'IP DE TON ROUTEUR (regarde la passerelle de ton pc fixe et met la meme)

DNS : ceux de ton FAI ou l’ip de ta passerelle ca devrait marcher aussi

Merci a toi ça marche désormais :slight_smile:

Sauf sur le PC de mon frère ^^

bah explique moi le probleme sur l’autre PC en utilisant la meme démarche