Forum Clubic

Mon réseau : un cas appart - Besoin d'aide !

Bonjour ! Content que vous soyez la. Accrochez vous et c’est parti.

Ayant des problèmes de réseau qui n’as jamais fonctionné nickel, je poste ce message.

J’ai a la maison :
un premier routeur wifi fourni par mon FAI ( tele2
la Belgique ) = Speedtouch
Sur lequel je connecte un deuxième routeur wifi D-link DSL-604+ = D-Link

1 pc connecté sur le wifi speedtouch
1 pc connecté sur le wifi D-link
2 pc connecté par cable sur le D-link

En image :

http://www.hiboox.com/vignettes/3506/6c1ac4e7.jpg

Ceci est bien de la théorie. C’est ce que j’essaye d’obtenir. Mes Problèmes se situent au niveau du wifi :

1 ) Je ne parviens pas a ma connecter avec l’ordi 2 au wifi D-Link. En gros : je détecte le réseau, je sais mis connecter. J’envois des paquets mais je n’en reçois pas. Je ne sais d’ailleurs pas atteindre le routeur D-link en tapant son IP dans iexplorer.

  1. Une fois le problème 1 résolu seulement : l’ordi 2 ne parvient pas a détecter la connexion Internet ( je le sais, le wifi fonctionnait un moment ). Alors que les ordis 3 & 4 relié par câbles détectent le signal sans problème.
    Que dois je faire ? configurer le routeur d-link en tant que switch uniquement ? et comment ?

Solutions possibles si possible physiquement :

  • Enleve le speedtouch et met le routeur dlink a la place, il semble qu’il fait modem adsl aussi.

  • Dans la config actuelle pour le probleme 1 :

Donne adresses ip de speedtouch, dlink, ordi 2 wifi.
DHCP ou manuelles les ip?

Ordi 2 : Protection wifi activée et clé ok ? > essaye de mettre open pour tester
Ping de l’ordi 2 sur le dlink > y’a un echo ?

Problème 2 si 1 résolu :
Les DNS sont ok pour ordi 2 ? le ping ok de ordi 2 a dlink ? Post le résultat
essaye de taper aussi
tracert www.google.fr et post ici

Fourni les adresses ip de toutes tes machines ici

:slight_smile:

Impossible. La prise téléphonique a été chipotée par le technicien et on ne peut plus bouger le speedtouch de place.

Ip speedtouch : 192.168.1.254
Ip D-link : 192.168.1.250

Ip ordi 1 : (?j’irai voir si necessaire ) automatique
Ip ordi 2 : 192.168.1.130 ( récement modifié )
Ip ordi 3 : 192.168.1.240
Ip ordi 4 : 192.168.1.72 (automatique)

Point de vue dhcp, je ne sais pas ce que c’est mais la configuration du d-link “DHCP Configuration on LAN” est activé. Ne vaut t’il mieux pas le desactiver?

Effectivement j’avais une erreur dans les clés. Il se connectait au reseau sans signaler que les clés étaient mauvaise. (pourtant ca a du marcher auparavant :smiley: )

Sans clé reseau :
Ping :
Reply from 192.168.1.65, time<10 ms
Reply from 192.168.1.240, time<10 ms
Reply from 192.168.1.254, time<10 ms
ordi 4 est en demenagement
ordi 1 toujours pas allumé

Donc
Tout fonctionne.

Je retente de mettre les clés réseaux : Ca ne marche plus… il faudra peut etre m’expliquer comment mettre les clés réseaux…

A l’avenir je vais :
Supprimer les clés réseaux
Définir des ip fixes pour toutes les machines. Des ip sont preférables?

Question supplémentaire : Est ce possible que les 2 routeurs se contactent par wifi?! :jap:
Pour ce que tu me dis du problème 2 pour information :
DNS ok ? si les "ip" dns sont les meme?
Le tracer ? a partir du routeur ? pas trouvé

:slight_smile:

On va commencer par le début ^^

En tout cas ce qui est bien c’est que tu réponds bien aux questions posées, contrairement à d’aure forumeurs qui reviennent dire “ca marche pas” tout simplement et qu’on a pas envie d’aider plus longtemps.

Alors pour le DHCP sur le dlink:
Si tu veux paramétrer manuellement tes ip, il faut le désactiver (le DHCP activé du dlink permet d’attribuer une ip automatique à tes pc connectés au dlink). Si tu le désactives, il faudra aussi rajouter sur chaque pc les parametres dns de ton fai (c’est dans la même page de config des ip sous windows).

Donc à toi de choisir le mode que tu préferes : dns et ip "automatique" ou "manuel"

Ensuite pour le Wifi : ne laisse pas ton réseau ouvert (cad sans clé).

Configure ton dlink de sorte qu’il te fournisse un mode de protection
Si je m’aide de cette image qui est celle de ton routeur nromalement : http://jbl13.kdj95.free.fr/DSL604+/17_WirelessConfiguration_2.jpg

Les modes de protections sont WEP, WPA, WPA2 selon ce que supporte ton routeur et les cartes réseau de tes pc wifi. Tu auras au minimum le WEP. Je te conseille le WPA1/2 cependant si on te le propose (ce qui n’est pas le cas semble t’il sur l’image)

Après avoir choisit ton mode de protection, tu y entres une clé de 26 caracteres hexadécimaux par exemple pour du WEP128

Tu remets ensuite cette clé sur tes pc windows en sélectionant le bon mode de protection, le type de réseau ici : point accès et non ad-hoc (pc à pc) et ca devrait etre bon. C’est ici que ca se passe :

http://nsweb.lane.edu/netservices/pchelp/4jwireless/images/xp_wifi4a.jpg

Tu peux relier tes routeurs par wifi mais si ils sont assez éloignés, je pense que tu vas perdre beaucoup en performance et débit sur TOUT ton réseau… à toi de choisir. Je garderai une liaison filaire pour ma part si elle gêne pas

Si tu veux un peu plus de sécurité avec le WEP, tu peux utiliser le filtrage d’adresse mac du routeur (en bas sur l’image dlink). Je t’expliquerai comment ca marche si tu veux, bien que ça sert pas tellement à grand chose niveau sécurité

A mon avis le problème 2 sera résolu en mettant les bonnes clés :slight_smile:
:jap:

http://www.hiboox.com/vignettes/3606/937a3807.jpg

Qu’en dis tu ? :confused:

Tu as pas du mettre la bonne clé. Vérifie que c’est bien la meme que celle de ton routeur, et que celle ci fasse bien 26 caractères hexadécimaux sur le routeur (si tu as sélectionné wep 128 bits et type HEX)

Si tu as sélectionné type "string" sur ton routeur pour la clé, tu mets 13 caractères pour ta clé

va ici générér ta clé wep :

http://www.andrewscompanies.com/tools/wep.asp et clique sur generate 128 bits key et colle la clé HEX par exemple générée dans ton routeur et sous windows