Forum Clubic

Mon portable Asus bug quand il est sur le secteur (windows vista 32b sp2)

Bonjour,
Régulièrement (voir constamment) si j’utilise mon portable (Asus a7sN t8300 / geforce 9500M gs) sur le secteur, le pc fonctionne au ralenti, la souris et le son sont saccadés (la connexion réseau se coupe parfois) puis tout se bloque et l’ordinateur redémarre parfois (malgré que redémarrer automatiquement n’est pas coché).
J’ai essayé de remettre les pilotes d’origines de la carte graphique (nvidia 167.49) ou les derniers (197.16) cela n’a rien changé. J’ai essayé aussi une solution avec rivatunner de downclocker la carte graphique et cela n’a rien changé. J’ai essayé de mettre les mêmes réglages avancé (secteur et batterie) dans l’utilitaire Power4gear (comme le processeur à 80%) rien non plus j’ai désinstaller Power4gear rien non plus. J’ai retirer la batterie, cela plante aussi. Et sur batterie le portable tourne très bien, en mode sans échec sur secteur il « a l’air » de fonctionné correctement.
J’ai contacté le support de Asus et j’ai eu comme réponse de tout réinstaller, réponse trop facile et qui ne me convient pas car j’ai de nombreux programme ( j’ai quand même une ancienne image disque mais je c’est pas si le problème était survenu après).
Que faire (à part reformater bien sur !) ?
Merci d’avance
Edité le 15/06/2010 à 10:55

Essai de désinstaller le soft d’asus qui gère l’alimentation et laisse seven la gérer, il fait ca très bien. :slight_smile:

C’est déjà fait hélas cf mon post, l’utilitaire power4gear. (Je ne suis pas sous windows 7 mais windows vista).
Edité le 16/06/2010 à 14:54

D’accord.
Bon alors essai de choisir le mode “gestion de l’alimentation désactivé” dans les parametres d’alimentation.

Ok merci je vais voir a ça demain ,j’avais pas vu que l’on pouvais le faire.

Je n’arrive pas à désactiver la gestion de l’énergie, j’ai recherché dans services .msc mais j’ai rien trouvé, ni dans la gestion de l’énergie.

Bon alors déjà désinstalle tout tes soft d’over/underclocking.
Ensuite suis les instructions de se site pour te retrouver sur le menu “options d’alimentation”.
Essai de cliquer sur restaurer les valeurs par défaut.
Si ca ne marche toujours pas essai alors de choisir “gestion de l’alim désactivée” et de restaurer les valeurs pas défaut.

Euh, tu m’as pas mis le lien, mais bon pour l’instant je touche de bois mais le pc est stable. J’ai remis tout les pilotes d’origine et remis la gestino de l’alim identique pour batterie et secteur à savoir : powergear4 enternement mais surtout état max processeur à 80% et luminosité 80%, je nose plus le passé à Hight performance.
J’ai bien retiré aussi rivaturner que j’avais mis uniquement pour underclocké la cg mais je n’ai jamais pratiqué l’overclocking sur ce pc.

Rectification, le pc est plus stable sur secteur, mais c’est pas encore ça.
Edité le 23/06/2010 à 16:08

Le problème serait peut être du a ça car windows vista mon signale ce problème : Problème ACPI IRQ Holder n’est pas compatible avec votre version de Windows, ors je ne vois pas quel est ce pilote posant problème et j’ai été sur le site tout les drivers pour faire une autodection et mes pite semble être a jour et compatible avec vista. Je posterais sur le site de Asus pour voir.