Forum Clubic

Mon PC sous Vista

Bonjour à tous,

Je me permets d’exposer mes petits soucis. Depuis peu, j’ai acheté un pc. Dont je vous donne les caractéristiques :
Acer
Edition Windows : Windows Vista Edition Famililale Premium
Evaluation : 3.0
Processeur : AMD Athlon ™ 64 Processor 3800+ 2.40 GHz
Mémoire vive : 767 Mo
Système d’exploitation 32 bits

Bon, je suis connectée via un câble Ethernet qui est relié au pc portable et ce dernier est connecté par wi fi.

Le soucis, c’est que quand j’éteins mon pc, même si je précise “Arreter”, il se met à faire des mises à jour, mais il ne finit pas, ça me marque “mise à jour 1 sur 10”, et ça reste toujours à 1, donc je suis obligé de l’éteindre par le bouton, donc à chaque fois je le casse un peu. Et je ne sais pas comment y remédier, j’ai essayé de faire les mises à jour avec Windows Update, directement, mais ça ne marche pas.

Ensuite j’ai souvent une petite fenêtre qui s’affiche : “Programme d’installation de modules Windows a cessé de fonctionné et a été arrêté”.

De plus, il bloque souvent, et j’ai la Del rouge (je pense que c le processeur) qui reste éteinte pendant un petit moment, parfois, ne se rallume pas donc je suis obligé de rebooter mon pc via le bouton !

Si quelqu’un peut m’éclairer, je vous remercie d’avance.
Edité le 02/03/2008 à 18:34

deja ton système est un peu juste pour vista prenium et les mise a jour son parfois longue essayes d’attendre une heure pour voire si il les installe bien et revient au cas où. deuxième solution essayes de te relié directement a ta box.
Edité le 02/03/2008 à 19:37

J’ai essayé de laisser les mises à jour --> Rien
J’ai relié le pc directement à la box --> Rien

Donc, j’ai remis windows vista à niveau, avec le cd qui m’a été fourni, et suite à ça, j’ai réussi à effectuer les mises à jour.
Mais, j’ai toujours ce petit problème de bug, plus ou moins long, qui me perturbe. Je ne sais que faire de plus.

Merci pour ton aide didoune2.