Forum Clubic

Mon pc se plante toutes les 5 min et l'ecran - s'eteint g une voix en anglais avant XP

Bonjour lorsque je lance ma machine avant de rentrer sous WINXP j’ai une voix qui me dit en anglais a peut pres “your system has corrompted”.
Toutes les 5 minutes precisement l’ordi plante puis le moniteur s’eteint.J’ai lance le diagnostic et apparemment cela vient d’un peripherique.
Ce que j’ai fais c’est que j’ai enleve l’acceleration materielle.Maintenant l’ordi fonctionne mais bien sur je ne peux acceder a aucun de mes jeux problemes de direct3d directshow et j’ai un message qui me dit que je ne peux ouvrir le menu NVIDIA.

Que faire?Est ce du a un virus.J’ai achete Mcaffee il n’a rien trouve.Selon le diagnostic Win XP, cela vient d’un périphérique et c’est venu du jour au lendemain.
Que faire???je suis desapointé.Merci de m’aider s’il vous plait.

Cordialement papounet87

Macaffe est-il a jour ?

EDIT : Quand tu dis [quote=""]
Selon le diagnostic Win XP, cela vient d’un périphérique et c’est venu du jour au lendemain.
[/quote]
Il te dit quoi exactement ?

Une voix qui dit en anglais…
Fonction de certain bios parlants.
A voir de ce côté là.

Pour vos gouvernes ma config:

ATHLON 64 3000+
ASUS A8V-E DELUXE PCI EXPRESS
1,5 go de ram ddr333
ge force 6600 128mo
maxtor 120 (ULTRADMA)
western digital 160 go (SERIAL ATA)
lecteur DVD±RRW
GRAVEUR CDDVD±RRW
moniteur CHUNTEX en fin de vie (je vois le curseur clignoter constamment)
version BIOS 1004
Où aller pour enlever cette voix dans le Bios ? avant, je n’avais pas cette voix!!

J’ai un message lorsque je redemmare que XP a releve une erreur serieuse:j’evoie le rapport par internet et le compte rendu et que le probleme vient d’un pilote d’un peripherique.Donc desactiver l’activation materielle.(aini impossible de jouer)

Comment pourrais je detecter le peripherique qui me fait merder!!!Puisque tous sont sans point d’interrogation jaune ou croix!!!Ca peut être mon disque dur comme un élément très complexe du processeur !!!Comment faire pour trouver le peripherique a l’origine de tout mes problemes???
Car le rapport de Windows ne me l’indique pas.Il ne le trouve pas !!!

Aidez moi s’il vous plait je ne peux plus jouer du tout.A vous de jouer les balaises du PC.Cordialement et merci pour toutes vos prochaines reponses.

Cordialement papounet87

De plus j’ai tout formaté tout réinstallé proprement et ça replantait.

De plus Mc CAFFEE est a jour mais j’ai eu sur mon ordi fichiers intriguants:

1 avec des oreilles de lapin et un avec un panneau triangulaire dans lequel se trouvait un eclair!!! Et je les ai écrasés.Est-ce une bêtise ???En plus Mc Caffee ne detectait aucun virus alors qu’il etait a jour!!!
De plus j’ai installe un petit logiciel marrant EURROBARRE et j’ai un amalgame d’EUOBARRE EUROFAKE!!ela vous dit quelque choses???

Le probleme pourrait il venir de tout ce dont je vous ai parle???

Vraiment j’ai besoin d’aide.Aidez moi s’il vous plait.

T’as retiré tout tes peripheriques ?

Non mais je pense que quand tu formates il les retire non??? et si ce n’est pas le cas il faut que je les supprime mais ca me sert a quoi.Il va les reinstaler ca va arranger mn probleme???puisque je ne sais lequel pose probleme.

Cordialement papounet87 aidez moi vraiment s’il vous plait!!!!

Bein tu les reinstalle un par un et tu regardes lequel pose probleme :neutre:

J’ai deux disques durs un ultradma et un serial ata.J’ai vu dans controleur de disques que j’avais deux canaux primaires et secondaires.Est ce normal???

Jai l’impression que meme si c’est le cas il doit y avoir un probleme de configuration.J’ai essaye de mettre a jour le peripherique mais il ne m’en trouve pas pour les canaux primaires et secondaires.Que faire???

Puisque apparemment le probleme vient d’un pilote.En tout cas, c’est ce que dit le compte rendu de XP.Pouvez vous m’aider???

Merci d’avance aidez moi s’il vous plait car même quand j’enlève l’accélération matérielle, au bout de 3 ou 4 h, le PC plante. Ma carte mère pourrait être bousillée ???

papounet87 > abuser du surlignage et des caractères gras n’aide pas à la lisibilité de tes posts :non:
Surtout les majuscules sont interdites par la charte du forum http://www.clubic.com/forum/-charte-des-fo…c–t301147.html
Je vais éditer pour cette fois encore (je t’avais déjà prévenu dans le passé, j’ai bonne mémoire…)

Excusez moi mais je ne m’en souvenait plus.Vriament navre.Je pensais que le fait que l’on ait ces options etaient faites pour etre utilises.Desole.

Aidez moi au niveau de mon probleme s’il vous plait.Merci d’avance.