Forum Clubic

Mon pc s'arrete tout seul

salyt a tous .j’ai besoin d’un coup de main.
depuis plusieurs mois deja,mon pc s’arrete tout seul!
j’ai cru au debut a un probleme de pilote,donc desinstallation et reinstallation avec les derniers pilotes catalyst,mais toujours pareil!
entre temps j’ai formater,mais toujours pareil,et meme arret du pc pendant l’install de windows xp home.
bref je suis arrive a tout installe et toujours meme probleme!
je ne sais pas d’ou ça peut venir(alim,carte graphique,processeur?)
merci pour vos reponses.

shuttle sn41g2
athlon 2500xp
512 ddr
gigabyte 9600 pro 128
pinnacle pctv rave

athlon 2500xp

peut etre l’alimentation aussi :neutre:

Ou la RAM, puisque ça plante parfois à l’install de Win.

salut a tous.
mon proc est a 67.
ça m’arrive surtout quand je joue et quand d’un coup li y a beaucoup d’animation ou que ça charge.merci pour vos reponses

tu nous a pas donner la marque et la puissance de ton alim. ainsi que son age :super:

Ca ne fera pas de mal, c’est clair mais 67° pour un XP 2500+ dans un Shuttle, c’est logique.
Donne les infos demandées stp.L’alim est d’origine sans doute, elles sont excellentes en principe.
La RAM, c’est quoi ?

Je suis nul comme le dis mon pseudo mais je pense avoir le même problème que lui et j’aimerais savoir ou je peux voir la température de mon processeur.
Pouvez vous m’aider, merci?

Merci beaucoup je vais télécharger

Voila c’est fait, je vous donne deux trois trucs pour vous faire un idée sur le problème:
processeur 31degrés celsus
ventilateur processeur: 2058RPM

sa peut-être quoi d’autre sinon, je trouve pas l’indication de l’alimenttation ni de RAM (sauf si c’est la mémoire ram de l’ordi qui est de 256Mo)

salut.
l’alim est celle d’origine(j’en sais pas plus)
la memoire:pc2700 ddr sdram(je me souviens plus de la marque mais c’est pas une generique)
avec everest,ça me dit :-carte mere 55
-processeur 66
-pwm 56
-maxtor 52
ventilateur: -chassis 5114 rpm
-alim 2136 rpm
pour info,le shuttle est equipé du dual ddr(le probleme serait-il là?)j’ai 2 fois 256avec dual active sur agressive.
merci a tous

Enlève ce réglage agressif (pour optimiser les timings, il vaut mieux le faire en manuel et non avec les options auto).
Ensuite, tu laisses une seule barrette, tu essaies les 2.
Il n’y a pas que les génériques qui ont des soucis, même si le risque est plus grand.

merci a tous.le probleme est reglé.
j’ai depoussieré et le processeur est tombé a 47 degrés :ouch: :ouch: :ouch: :ouch:
encore merci a vous qui m’avait répondu :clap: