Forum Clubic

Mon pc redemarre quand je branche une clés usb ou un dd externe

bonjour , j’ai un serieu probleme quand je branche une clé usb ou tout autre périphériques de stockage mon pc soit redémarre soit m’affiche un écran bleu avec marqué : DRIVER-CORRUPTED-MMPOOL

STOP : 0x000000D0

et si ce n’est pas un périphérique de stockage (cles wifi)window xp (sp2) me dit que le que périphérique a rencontré un probleme et ne s’est pas installer coorectement ???

est-ce que vous pouvez m’aider ?? merci
Edité le 10/04/2008 à 16:39

Le prob est récent ?

Tu as installé ou mis à jour des pilotes, CM par exemple ?

a+

ben en fait j’avai trasféré un film sur ma clé usb et j’ai étein mon pc un peu rapidement et quand je les redémarer tout les fichier de ma clés usb (films) étaient illisibles ainsi que mon dd externe et maintenen quand je met n’importe quelle clés usb, mon pc a le probleme que j’ai décri dans mon 1er message .

avez vous une solution ??


et sinon je n'avais pas installer de pilotes et de mise a jour

Sur tous les ports USB ?

essai avec une autre clef Usb , si possible.

Si ca ne fonctionne pas… tu as grillé le controleur USB de ta CM…

a+

test sa

DRIVER_CORRUPTED_MMPOOL - code : 0x000000D0
Un pilote de périphérique est endommagé ou incompatible. Redémarrez en mode sans échec pour le supprimer, revenir à la version précédente du pilote ou en réinstaller un nouveau.

j’ai essayé avec d’autre clés et sa fait pareil mais le truc c’est que avec ma souris en usb elle marche (mais il y a un pilotes)
et qu’est ce qui ce passe si j’ai griller le controleur usb de ma CM ???

sinon riri38 j’ai pa compris ce que tu volais que je fasse ??

reinstall ton pilote carte mere usb

Le fait d’avoir un controleur en rade (sans etre totalement cuit) fera que ta tension +5V,… (Data + et data +) seront très instables,

certains periph fonctionneront et d’autres pas…

soluces prendre un pci USB ou changer de CM…

une rupture de courant sur du + 5V c’est comme un orage sur du 220V

a+

tiens tu as changé d’avis encore une fois

la derniere fois que j’ai dit a quelqu’un qu’il pouvais garder sa carte avec des port usb hs tu as dit

"Ben voyons…

attends et ce ne sera pas que la CM que tu devras changer…

CPU
RAM
CG

enfin la totale…mais bon c’est toi qui voit

Gloumouf—> penses à changer de CM, le plus tôt possible…"""""""

www.clubic.com…

tu es bien sur de bien lire et comprendre mais réponses…:hello:
Edité le 10/04/2008 à 22:05

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:slight_smile: :slight_smile: :slight_smile: :slight_smile:

La guerre des experts clubic… Ahah c’est pour quand la série américaine apres les experts miami et les experts manhatan

+1
Avant d’acheter une nouvelle carte réinstalle les pilotes… regarde dans Panneau de Config/Systeme/Matériel/Gestionnaire de périphérique/

Vois déja si t’a pas un composant USB avec un point d’exclamation…si c’est le cas, desinstalle et trouve de nouveaux pilotes
Sinon va dans controleur de bus USB et je pense que c’est la dedans qu’il faut réinstaller:) Mais bon attend peut etre la confirmation d’autres.

j’ai deja desinstaller et reinstaller les controleur usb mais cela n’a rien changé , mais ce que je compren pas c’est que ca marchait trés bien 10 mn avant et quand j’ai redémarrer ca marcé plus !!!

Et sinon vous pensez que d’acheter une carte pci usb pourait régler le probleme???

si vous avez d’autre solution pour régler mon probleme merci de me les dires :):slight_smile:

sinon merci pour vos reponses


et au fait pourquoi faudrait-il que je change aussi le cpu la ram et la cg ????

lit le topic complet

une carte pci pourrais regler ton probleme

as tu des usb en façade??

ou un connecteur usb interne non utiliser sur ta carte mere car un siple equere usb pourrais suffir

oui j’ai des usb en facades qui eux aussi on le meme probleme
et sinon qu’est ce qu’un connecteur usb interne ou une equere usb ???

tes usb en façade sont cable sur les usb interne de ta carte mere deja ( les equerres c’est juste les connecteur comme en facade sauf que tu les met derriere

donc si les connecteur de façade sont brancher aussi mise a part rajouter une carte pci usb tu peu pas faire grand chose

C’est ca une equerre :slight_smile:
www.cdirect2u.lu…

dac sinon pas d’autre idée pour mon probleme une solution miracle ???

format c: pour voir s sa remet d’applond car la je suis a cours d’idée

verifie dans le bios si il y as pas un parametre usb qui aurrais bougé ( faire un clear cmos )

j’ai deja réinstaller xp et je vai voir pour le clear bios

a+++