Forum Clubic

Mon PC rame par à-coups

Bonsoir,

Alors voila, j’ai un probleme qui est que lorsque je lance un jeux, apres environ 5minutes il se met à ramer disons 2minutes puis reviens fluide etc etc…

La 1ere fois c’etait sur STALKER que ça me l’a fais mais comme d’autre avait le meme probleme, ça m’a pas choqué…

Sauf que la je lance CS Source ou DOD Source ça le fais aussi!! :etonne:

A un moment je me suis dis c’est peut etre le HDR donc j’ai désactivé… Et en fait non ça change rien!!! :frowning:

Y’a aussi dans firefox un “bug” je sais pas si ça à un rapport mais il prend 100% (ou presque) de l’UC d’un coup (avec plusieurs onglets ouverts) et ça rame à mort :ouch: Par contre pour arreter ça la faut pas attrendre, la seule solution est de le fermer et le relancer…

SVP aidez moi :frowning:

Ca fait longtemps que ton OS a été installé ?

Mon config :

Asus A8N-E
Athlon 64 3000+
1Go DDR
Geforce 6800GS
160Go SATA II Maxtor

L’OS est installé depuis longtemps oui mais tout marche sans probleme à part ça…

Comment savoir s’il chauffe trop?

Oui j’ai défragmenter, passer tout les nettoyeur de registre, antyspyware et antivirus de la terre :wink:

Pour SpeedFan vous avez besoin d’info précise?

Voila déja un screen fait à l’instant, avec donc firefox qui tourne avec plusieurs onglet, antivirus & firewall (léger), connection wifi…

http://img126.imageshack.us/img126/2042/speedfanft1.jpg

Si ca fait longtemps que ton OS tourne (un an et plus), reinstaller Windows serait pas du luxe :neutre:

Désolé mais je fais partit de ceux qui savent bien entretenir leur machine et qui n’aiment pas “formater” surtout que les problemes la sont matériel… J’en suis sur!

Bah tu sais, j’entretien bien le mien, mais je reinstalle Windows au moin une fois par année :neutre:
Mais cette année je doit l’avoir fait 3-4 fois facilement :nexath

C’est pas très aventurier de formater chaque fois que y’a un problème, je prefere chercher jus’au bout :ane:

Alors quelqu’un pour me dire ce que dit le screen de speedfan? :sol:
Edité le 20/10/2007 à 20:45

reinstaller windows est nécessaire sur l’ordi le plus entretenu qu’il soit s’il est connecté a internet…
je suppose que tu n’a aucun programme en tache de fond inutile est que as deja fait un rapport hijackthis si tu entretiens ton pc…

ensuite ton pc à l air chaud… tu as un simple coeur alors je comprend pkoi tu as 2 sondes core…

ton processeur est à peine utilisé a 3% quand tu prend le creen donc ça chauffe!

tu peut commencer par nettoyer ton ventirad, ça ne reglera certainement pas les probleme de ramage mais ça ne fera que du bien a ton pc… teste ta ram aussi on ne sais jamais

Je dois commander des bombes à air j’en ai plus! :ane:

Sinon moi non plus je sais pas pourquoi j’ai 2 Core ? :idee:

Je vais faire quelques test je reviens…


Logfile of HijackThis v1.98.2 Scan saved at 20:53:18, on 20/10/2007 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe
C:\Program Files\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\oodag.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\MSN Messenger\usnsvc.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Logitech\Video\LogiTray.exe
C:\Program Files\Soft4Ever\looknstop\looknstop.exe
C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\System32\LVCOMSX.EXE
C:\WINDOWS\System32\RUNDLL32.EXE
C:\Program Files\802.11 Wireless LAN\802.11g Wireless Cardbus & PCI Adapter HW.51 V1.00\WlanCU.exe
C:\Program Files\Logitech\Video\FxSvr2.exe
C:\Program Files\SpeedFan\speedfan.exe
D:\Logiciels\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = google.fr…
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: NTIECatcher Class - {C56CB6B0-0D96-11D6-8C65-B2868B609932} - C:\Program Files\NetTransport 2\NTIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM…\Run: [LogitechVideoTray] C:\Program Files\Logitech\Video\LogiTray.exe
O4 - HKLM…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM…\Run: [Look ‘n’ Stop] “C:\Program Files\Soft4Ever\looknstop\looknstop.exe” -auto
O4 - HKLM…\Run: [avgnt] “C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe” /min
O4 - HKLM…\Run: [LVCOMSX] C:\WINDOWS\System32\LVCOMSX.EXE
O4 - HKLM…\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - Global Startup: Wireless Configuration Utility HW.51.lnk = C:\Program Files\802.11 Wireless LAN\802.11g Wireless Cardbus & PCI Adapter HW.51 V1.00\WlanCU.exe
O8 - Extra context menu item: &Télécharger avec NetTransport - C:\Program Files\NetTransport 2\NTAddLink.html
O8 - Extra context menu item: E&xporter vers Microsoft Excel - C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE…
O8 - Extra context menu item: Tout t&élécharger avec NetTransport - C:\Program Files\NetTransport 2\NTAddList.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra ‘Tools’ menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O15 - Trusted Zone: *.line6.net
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - security.symantec.com…
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - security.symantec.com…
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - a840.g.akamai.net…
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - fpdownload.adobe.com…
O17 - HKLM\System\CCS\Services\Tcpip…{D9E312B1-5880-4E73-912A-C07E68A25A0C}: NameServer = 212.27.53.252,212.27.54.252
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\FICHIE~1\Skype\SKYPE4~1.DLL

Aspirateur powaaa :neutre:
Evidemment tu peux nettoyer le ventilateur au pinceau et le radiateur a l’aspirateur :lol:

Je crois que tu va finir par croire que chez Clubic on a des idées informatique extreme :MDR

Controle ta ram avec memtest, debranche tout peripherique inutile, essai ta souris sur un autre port usb, si c’est une logtiech essai en virant les setpoint, en desinstallant et pas seulement en les desactivant c’est pas assez :slight_smile:

C’est quoi les setpoint mec? :diable:

DJ Gaby t’inquiete pas j’ai déja passé l’aspi, et meme du swiffer ou c’était pas risqué :nexath

Vous avez regardez mon HiJackThis, rien de suspect?

Bon je viens de faire un super test de la mort, j’ai lancé le jeux et tout noté,je précise l’heure est prise sur une montre pas à lheure, et le jeux c’est DOD Source en 1280*1027 tout à fond (y me semble) sans HDR :

Entrée dans la partie à 21h03, 1ère saccades à 21h10 jusqu’à 21h11,

Resaccade à 21h13 jusqu’à 21h14,

Resaccade à 21h16 jusqu’à 21h17,

Resaccade à 21h19 jusqu’à 21h21…

Et pendant ce temps SpeedFan tournait en mode @llCharts :ane:

http://img124.imageshack.us/img124/1738/speedfan2ja9.jpg

Le Core1 est en violet, le Core2 en vert foncé (par contre je sais pas ou il est…) et le vert fluo (en haut) c’est Remote…
Edité le 20/10/2007 à 21:27

J’ai ouvert l’UC et SpeedFan à pas bougé… Je relance quand même le jeu pour voir?

les pilotes des souris Logitech. :slight_smile:

Bon, je viens de refaire le test, les saccade ne sont plus au même moment (plus espacés) mais sont toujours la! :frowning:

Par contre je viens d’enlever mon pull à l’instant : Le PC ouvert semble avoir servi de chauffage :love:

Donc bon je fais quoi maintenant…? Est ce que les températures indiqué par SpeedFan sont anormales à la base?

C’est bien un probleme de chaleur? J’ai dis que les saccades était plus espacées mais elles sont toujours la hin, et quand j’ai dis un peu plus espacés ça veut dire quelque minutes, pas 1 heure…!

C’est bizzare à l’insant j’ai refais une partie et ça l’a pas fait!! Par contre j’avais passé le filtrage anistrophe de 2X a 4X mais je doute que ça change grand chose…

Avant ça j’ai laissé Everest en fond et fais une capture avant et pendant le jeux:

Avant:

http://img515.imageshack.us/img515/602/50737057cx2.jpg

Pendant:

http://img90.imageshack.us/img90/5920/2cmt1.jpg

Quoi penser de tout ça?
Edité le 20/10/2007 à 23:26

Je viens de refaire une partie et la ça n’a pas saccadé, bizzare!! Toujours sans HDR comme avant…

C’etait encore + chaud la !!

http://img518.imageshack.us/img518/4695/c3uq8.jpg

Je viens de tester avec STALKER : Ben ça le fais toujours, avec ou sans HDR ça saccade alors que dans DOD Source ça le fais plus (on se demande pourquoi dailleurs!!) :yeux2: