Forum Clubic

Mon PC plante dans les jeux + problèmes d'artefact après formatage

Bonjour, j’ai un problème pour allumer wow. Il y a quelque jour j’ai eu un virus et j’ai donc du formater mon pc. Mais avant je pouvais jouer a wow sans probleme il y’eu des probleme graphique pendant le virus residait dans mon disque dur. Une fois formater des gro probleme graphique fut apparue sur le jeux wow =/. On ma conseiller d’aller dans panneau de configuration puis dans gestionnaire de peripherique et installer les carte graphique. Sauf qu’une fois fais sa ce fut encore pire maintenant quand j’allume wow un panneau d’affichage se met automatiquement me disant exactement : “impossible de trouver un dispositif d’affichage adéquat. Fermeture du programme”. alors qu’avant ça marchait et je pensai juste que c’etai un probleme graphique.

J’ai un vista 32 mbit // 512 mo de ram (il me semble, je sais pas comment on fait pour en etre sur)// carte graphique : NVIDIA g force 8400 gs. + carte graphie VGA standard

S’il vous plait aidez moi =(
Message edité le 25/08/2010 à 10:47

Il faut installer les pilotes fournis par nvidia pour que ta carte fonctionne.

C’est normal que wow ne marche pas, tu as les pilotes par défaut de windows on dirait.

Fais démarrer > executer > DXDIAG et ensuite clique sur le bouton enregistrer les données.

Prends dans le fichier texte enregistré les morceaux siuvants :


System Information


DxDiag Notes

et enfin


Display Devices

Le reste on s’en moque je pense.

Cela dit si tu ne sais pas ce que tu fais (ce qui semble être le cas), je te conseille d’appeler en renfort un camarade plus calé en informatique.

Voila j’ai fait sa en plus d’une mise a jour de ma carte graphique. dont c’est bon je peux lallumer sans probleme wow. Mais quand je joue sur mon personnage 5 min plus tard mon ordinateur es bloqué la souris clavier rien ne marche, ou bien lecran devien tout bleu ou des choses ecrit en blanc en anglai apparaisse puis l’ordinateur se rallume a-tu une solution pour ça? =/ sinon le graphique est bon.

Ton PC plante, tout simplement. Ya un truc à désactiver sous windows pour éviter le reboot automatique en cas de gros plantage d’une application, ca te permettra de pouvoir noter le message d’erreur.

J’ai peur que ton soucis ne vienne pas de wow, mais de ton PC, ca dépasse mes compétences et l’usage fait du forum jeux vidéo… veux tu que je déplace ton sujet (avec un titre plus adapté) dans la section OS / windows du forum ?

oui il n’y a pas de probleme pour que tu deplace mon sujet. oui je n’etai pas sur si mon probleme venez de wow ou bien de mon pc.

je suis desoler mais j’ai pas reussi a editer mon ancien message =/ je voulai rejouter ke 4 min plu tard mon ecran devient flou et s’embrouille comme ceci : [Photo supprimée]

ouhla… t’as un autre jeu pour voir si ca fait pareil ?

PS : pas de soucis pour l’edit :wink:

Sujet envoyé à mes camarades de Windows, j’espère qu’ils pourront t’aider.

J’ai édité le titre pour que ca soit plus clair :wink:

Merci ;). Non je n’ai pas installé d’autre jeux mais je pense que ça fera la meme chose les jeux d’origine de l’ordi (echec etc…) font planté l’écran =/ et merci pour le titre car j’avait pas d’inspiration^^.

je suis aller dans ajout de matériel j’ai instaler la carte grpahique. Maintenant on dirai que l’écran bleu n’apparai plus mais des point rose aparais sur mon jeux et mon ecran scintille toute les 2 minutes. donc voila si vous avez une solution :confused:

T’as pas fait le truc que j’avais demandé avec dxdiag (mon premier message) :wink:

je voulai ajouter que quand je regarde des video sur internet la video se bloque tout le temp de plus mon ecran scintille =/

Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0422&SUBSYS_8050174B&REV_A1
Display Memory: 1011 MB
Dedicated Memory: 243 MB
Shared Memory: 767 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Moniteur Plug-and-Play générique
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver Version: 8.17.0011.9745 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 4/3/2010 22:55:32, 9386600 bytes
WHQL Logo’d: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4762-11CF-EA52-5BA01FC2C535}
Vendor ID: 0x10DE
Device ID: 0x0422
SubSys ID: 0x8050174B
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C

System Information

Time of this report: 8/26/2010, 12:18:52
Machine name: PC-DE-BOUDOUART
Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6000) (6000.vista_gdr.100218-0019)
Language: French (Regional Setting: French)
System Manufacturer: PACKARD BELL BV
System Model: IMEDIA D9215 AIO
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Pentium® Dual CPU E2140 @ 1.60GHz (2 CPUs), ~1.6GHz
Memory: 2046MB RAM
Page File: 1526MB used, 2788MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6000.16386 32bit Unicode

DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
      Input Tab: No problems found.