Forum Clubic

Mon pc plante après 1heure de jeu (crysis,biochock)

bonjour,

je vous écris car je rencontre un problème avec mon ordinateur, j ai récemment changé d’alimentation et de carte grapqhique(j ai opté pour une advance 750W et une 8800GT 512 mo msi) et depuis mon ordi bug!
Voilà après une heure de jeu sous Crysis ou biochock ou fear persus mandate mon ordi s éteint d’un coup tout seul et pas moyen de le redémarrer, il faut k je coupe l’alim ou le courant et que je le remette et après il démarre tout seul!

Je pense que ca vient peut-être bien de l’alim car avec l ancienne alim ca ne le faisait pas…enfin ca buggait ms c’était dû au driver de la carte graphique car après moins d une heure de jeu limage et le son restaient figés et quand sur crysis j augmentais un peu la qualité graphique exemple je passais la qualité des nuanciers de bas a moyen le jeu buggai peu après… J ai essayé de changer les drivers de la carte graph, alors avec l ancienne alim avec les drivers non updated ca plantait, image avec des traits rouges (bug normal) et avec les nouveaux drivers nvidia j pouvais jouer 2h sans plantage avec une qualité graphique raisonnable (paramètres a moitié élevé et a moitié moyen) et avec la nouvelle alim ca plante après 1heure.
J ai mesuré la température de mon pc après 4h de jeu sous Soldier of fortune 2 et j ai relevé les températures suivantes :

gpu 51°
memoire gpu 54°
carte mere 37°
processeur 50°

donc j ai conclu que mon pc ne chauffait pas démesurément ms j n ai pa pa fai de mesure sur crysis
Je ne vois pas de koi ca peut venir à part l alim, il n y a que sur ces 3 jeux que je plante sur sof 3 ca ne plante pas mais voila ces 3 jeux sont lourds a faire tourner et je joue sans AA!

mon ordi :

Type de processeur DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
Nom de la carte mère Asus P5LP-LE (Leucite3)
carte graphique 8800 gt 512mo (msi)
1go de ram
windows xp media center

SVP help me! Ca serait vraiment sympa merci d’avance :slight_smile:

Tu peux nous donner les intensités indiquées sur la plaque signalétique de l’alim, histoire de vérifier que l’alim en question délivre bien 750watts? :sarcastic:
Edité le 26/01/2008 à 17:24

Pour tes temp elles ne seront pas élevé sour SOF2 car c’est un vieux jeux qui reclame peu par rapport a ta config et donc ca ne chauffera pas trop :neutre:
faut voir les temps sous crysis et autre jeux recents…

et puis advance c’est de l’alim no-name donc bas de gamme… :neutre:

Et température des disques durs ? Je dis ça, car jadis, ma femme a eu les mêmes symptômes (sur son PC :ane: ) : le PC qui se coupe au bout d’une heure. Après une mesure de température du système, on s’est rendu compte que les disques durs étaient très chauds… trop chaud ! Le problème venait de l’alim et de la carte graphique. ǒa tiré trop sur l’alim :paf:
Edité le 26/01/2008 à 17:31

slt juju, alors c est marqué sortie 750W Max mais y a une ligne en rouge ou c marké
max 180W entre +3.3V et +5v 28A
entre +12v1 et +12v4 Max 650W 20A
et entre -12v4et +5vsb max 20W 0.8A 2.5A
on m avait dit que advance c’était bien :expressionless:

et le disque dur n a pas lair d’être chaud (au touché) mais j viens de l allumer ca m indique 35° après 10 min (hdd temperature)
je compte sur vous :stuck_out_tongue:

voila j ai fai un test et après 20 25 min de crysis il plante ce connard :@ je dois éteindre le courant et le remettre et il se lance tout seul :s les temp nont pa changé c est incroyable ca non? pas de surchauffe mais qu est ce que ca peut bien être :(?

Ouai bah l’amperage est merdique pour du 750w je trouve! :bah:

a mon avis ca vient de ton alim! :neutre:
essayes avec une autre :slight_smile:

et quelle alim vous me conseillez par rapport a ma config? j veux pas de la merde ms pas tro cher non plus

Fortron blue storm 2 de 500w ou fortron green power de 400w :oui:
tu as aussi les seasonic qui sont trés bien, et tout autre marque de qualité :slight_smile:

est tu sure k ca plantera plus aussi? pas envie d investir encore pour avoir le même problème!
D autres avis …? mes temperatures ne sont un peu élevées non?

Non temps très bonne, je penche pour l’alim moi aussi :neutre:

je suis du meme avis

c’est bien l’alimentation
je te propose celle là comme alimentation qui à deja fait c’est preuve et c’est une très bonne marque
www.materiel.net…

ms une corsair 450w c pa un juste pour ma 8800 gt??? la quelle prendre entre corsair vx 450W et fortron blu strom 2 500W?

non 450w c’est largement suffisant pour ta config :wink:

je prendrai la corsair :wink:

Salut,

Je trouve dommage qu’il n’y ait pas une fin “heureuse” ou “malheureuse” a ces messages.

Le sujet est intéressant, j’aurais aimé savoir si kutkiller74 a changé son alim. suivant les conseils (de belles marques citées…) et quels sont les résultats?

En effet, je pense qu’il y a des alims à déconseiller (j’ai eu le même problème et ça venait de l’alim.) Il n’est pas normal de devoir regarder dans las caractéristiques d’ampérages ou autre pour choisir une alim. correcte.

Alors stp manifeste-toi et dis-nous ce que tu as fait…

Il pourrait être intéressant d’avoir un commentaire de juju suite au message de kutkiller74
Edité le 01/03/2008 à 03:03

ayant eu le mm genre de soucis (par 2 fois en plus), je pense egalement à l’alim
je te conseille si tu peux de monter une 500w (antec, fortron) pour voir ce que ça donne
je change de pc actuellement, j’ai pas hésité a mettre plus dans l’alim (en fait la tour, une antec sonata 3 avec alim antec donc) car j’ai changé 2 fois l’alim sur mon ancien, 2*30€, ça fait une bonne alim deja a 60€, et elles tiennent au moins à ce prix

il faut savoir que les geforce sont des cartes gourmandes en jus, donc si votre alim est limite, et que vous plantez, chercher pas , c’est l’alim, il te faut au moins 480 voir 500w
Edité le 02/03/2008 à 09:29

Hello; désolé de n’avoir pa répondu plus tôt ms je suis toujours en bataille avec le site ou j ai acheté l’alim car j l’ai renvoyé il y a 3 semaines voir un peu plus et pas une seul nouvelle depuis, à part k ils l ont recue.

Je commence à me décourager et je n y pense plus trop car avec l ancienne alim j n ai pas rencontré le même problème. Je ne joue plus trop a crysis en ce moment donc c est pour toutes ces raisons que j n ai pas donné de nouvelles, la situation est au point mort: :frowning: !!!

En tout cas je vous déconseille le site topachat.com car niveau SAV c vraiment nul voila plus de 3 semaines k j suis bloqué et ils vont peut être simplement me la renvoyer ou me l"échanger ce qui ne m’arrange pas du tout! J ai stipulé dans le courrier de retour au sav k un échange ou une réparation ne me satisferait pas, j ai demandé un avoir ou un remboursement ms comble de la malchance je n ai pas pris la garantie sérénité (qui est payante bien sure) donc sans ça je ne peux avoir un avoir ou changer de produit en cas de défaillance!! C est quand des voleurs, ils vendent du matos pourri et le sav met 3 plombes avant de résoudre le problème et ça se trouve mon attente sera encore prolongée de quelques semaines :s

topachat j déconseille fortement!!!

Donc voilà je suis toujours pas sorti d’affaire et loin de là!!! Je vous tiens au courant les amis :slight_smile: @+ le + tôt possible j’espère

PS : j ai un onduleur 1200 VA tout neuf a vendre si ca intéresse kelkun j ai du l’utiliser 2h lol j avais un problème de son et je pensai k ca venai des variations de courant chez moi ms non ct un virus bien connu(un ver ki profite d’une defaillance de windows) LOL je n ai pas d chance

1 semaine après mon dernier message topachat ma renvoyé mon alim enfin une neuve j crois. Je n ai pas réessayer ms bon j me doute ke le problème ne sera pas résolu… alors c une fin malheureuse lol et mon problème est plus ou moins résolu! Merci kan meme

salut tout le monde!

Voila j ai enfin acheté une alim d qualité ==> Corsair 450 vx

Je viens d tester et boom ca plante com avan au bout d 20 min d jeu incompréhension totale!!!
Je pensais k ca venait d l alim apparemment non!!! je ne sais pas koi faire et surtout pas d ou ca vient kel prise de tête cet ordi :frowning:

Voila un exemple j ai tester pendant 20 min call of duty 4 avec ces paramètres :

filtre anisotropique 4x ca plante et g réduit a 2x ca plante encore grrrrrrr
les textures sont en haute qualité ms pas au maximum de chez maximum…
Est ce que je suis tro gourmand pour ma carte graphique ? c est une 8800gt 512 kan même!!! de chez msi alors c la carte ou koi ? :s:etonne2:

J avoue là je ne sais vraimemnt pas d ou ca peu venir c horrible et g en ai vraiment marre alor si vous pourriez m aider ca serai cool !

j ferai des test avec les textures plus basses demain et je vous tiendrais au courant bye :frowning:

surveille la température de ton gpu et processeur pendant que tu joue, peut etre que le cpu atteint la tjunction et le pc s’éteint mais bon je ne sais pas a toi de me dire :).