Forum Clubic

Mon pc ne télécharge plus lorsque mon processus est au premier plan

Bonjour / Bonsoir / Bonmatin,

Depuis maintenant 2 semaines, j’ai un problème qui au départ survenait rarement, et qui depuis peu est continuel.
Afin d’obtenir mon ping ainsi que ma vitesse de download/upload en temps réel (ou presque), j’utilise le logiciel NetBalancer.

Pour essayer d’illustrer mon problème, je vais vous parler de deux situations où le problème est clairement handicapant:

  • 1er cas : YouTube. Je suis sur YouTube, la page d’accueil se charge très lentement (Environ 70Ko/s), et lorsque je charge une vidéo, la vidéo reste en buffering pendant bien 3/4minutes avec une vitesse de téléchargement ridicule (Environ 15Ko/s)… Pour finalement se lancer. Or, soit la vidéo ne charge pas, soit elle charge très lentement aussi (Environ 30Ko/s). Pour qu’elle charge normalement, deux solutions s’offrent à moi : Soit je mets pause avant que la vidéo soit en buffering, soit je réduis Chrome.

-2ème cas : Counter Strike - Global Offensive. Lorsque je lance le jeu, il y a un menu d’actualités à charger. Celui-ci charge à la même vitesse ridicule que sur YouTube… Je décide quand même de lancer une partie en ligne, lorsque je rentre dans la partie, c’est tout simplement injouable… Mon ping en jeu passe de 250ms à 999ms et vice-versa, impossible pour moi de me déplacer, je ne vois pas les autres joueurs se déplacer, ni même ce qu’il se passe sur la carte… Bref, impossible de jouer quoi. Mais le pire, c’est que lorsque je fais un ALT+TAB pour revenir sur mon bureau, je vois mon ping passer de Timeout à 30, mon ping normal.
Je refais un autre test pour illustrer :
Je quitte CS et le réouvre, je suis sur le menu d’accueil: les actualités ne sont pas chargées. Je fais un ALT+TAB, je peux remarquer qu’au tout début du ALT+TAB, la vitesse de téléchargement est encore une fois ridicule (~30Ko/s), puis lorsque je suis sur le bureau depuis 3/4 secondes, téléchargement à fond etc… J’attends 5 secondes, je retourne sur le jeu, les actualités sont chargées…

Sinon, pour la partie internet, je suis chez Orange en Wifi (impossible pour moi d’être en Ethernet), ma vitesse de téléchargement de routine est de 400/500Ko/s et mon ping de routine est de 30/40ms.

Je sais que je n’ai pas été super clair, mais c’est la première fois que je fais face à ce genre de problème. J’ai d’abord cru à un dysfonctionnement de ma clé Wifi, cependant lorsque je mets la vidéo en pause ou que je fais un ALT+TAB, j’atteins la vitesse maximale de téléchargement sous aucun délais.
D’après tout ce que je viens de vous dire, j’en suis venu à la conclusion que mon pc n’arrive pas à télécharger en même temps que le processus est actif. Malheureusement, je ne vois pas où le problème pourrait se situer.
Venez moi en aide, car je commence sérieusement à désespérer quant à pouvoir rejouer un jour. (Plutôt problématique sur un PC gamer)

Merci d’avoir lu ce pavé,
Bonne matinée / journée / soirée / nuitée,
Cordialement,

SangoSkill.

Bonjour SangoSkill,
En effet, c’est assez handicapant pour jouer (entre autre) …
Tu dis être en Wifi chez Orange et pas de possibilité d’être en Ethernet, mais comment ça se passe avec les autres PC en Wifi dans ton environnement ? c’est pareil ou pas ?

Bonsoir Palou,
Merci de m’accorder de ton temps.

Eh bien, à part mon téléphone portable qui est connecté en Wifi aussi et avec lequel je n’ai aucun soucis, je ne possède pas d’autres PC connectés à la Wifi.

:hello:

Est-ce que le problème que tu rencontre ne viendrait pas de NetBalancer, ou au moins de son paramétrage ?
Vu que l’on peut définir des vitesses maximales de connexion pour les applications, regarde s’il n’y a pas un réglage qui limiterait le débit quand une application est u premier plan. :jap:

Bonsoir juju251,
Merci de m’accorder de ton temps.

C’était une idée à laquelle je n’avais pas pensé, en effet. Malheureusement, ce n’est pas dans les réglages de NetBalancer que se situe mon problème car même lorsque que NetBalancer n’est pas lancé, le problème est persistant.
J’ai toutefois vérifié dans les réglages, et aucune limitation n’est enclenchée pour mes applications en premier plan.