Forum Clubic

Mon pc ne reconnait plus aucunes souris

Bonjour(soir) à tous,

après de très longues recherches, je fais appel à l’aide de la communauté concernant un problème assez dérangeant… Mon pc ne reconnait absolument plus aucunes souris…

Enfin si, mais non. En effet, lorsque je branche ma souris, tout se passe bien pendant 1 ou 2 minutes et puis celle-ci s’arrête de fonctionner. Il en va de même pour n’importe quelle souris. J’ai testé avec 2 souris “banales”, 1 SteelSeries et 1 Logitech mais nada !

J’ai cherché plusieurs choses :

Ports USB morts : Non, je peux encore brancher mon chargeur de GSM ou mes disques durs externes.
Ma/mes souris mortes : Non, elles fonctionnent sur d’autres ordinateurs.
Drivers pas à jour : J’ai fait plusieurs recherches et il semblerait que ça ne soit pas le cas.
Virus : J’ai lancé plusieurs scan et formater entièrement mon pc, toujours rien.
Electricité statique sur la carte mère ou choses du genre : Tout “déchargé”… rien…
Avec batterie/Sans batterie/Secteur sans batterie/Secteur avec batterie : Rien.
Souris roulette/optique/sans fil : Rien.

C’est assez embarrassant… De plus, je dispose deux souris ayant des effets “lumineux” (je crois qu’il y a un nom précis à ça). En effet, lorsque je branche ma souris, n’importe laquelle des deux, “l’éclairage” est présent sur les bords ou autre mais PAS le pointeur optique.

Sans trop m’avancer, je crois donc que cela prouve que mon pc SAIT que quelque chose est branché mais que, très rapidement, il ne reconnait pas/plus qu’il s’agit d’une souris…

Auriez-vous une/des solution(s) ? Merci !

EDIT : Mon pc est un Acer Aspire V3-571, W7, 64 bits, 4056MB Ram. Je pense que ça devrait suffire :stuck_out_tongue:
Edité le 07/08/2013 à 14:21

:hello:

Tu as essayer de brancher ces souris dans divers ports usb ?

Il y a quoi comme alimentation dans ce pc?

Coucou,

j’ai essayé sur mes 3 ports USB différent, oui…

Qu’entends-tu par “alimentation” ?

C’est un portable, donc pas besoin de préciser pour l’alimentation :jap:

Vu tout ce que tu as tester, je ne vois plus trop quoi te suggérer :confused:

Niveau températures, tout est ok ?

Tout semble ok niveau température… Même quand le pc vient d’être allumer, que rien ne tourne et qu’il est froid, ça ne fonctionne pas.

Bonjour,

Et concernant les pilotes USB ? C’est à jour ?

Quand je lance une recherche de mise à jour il me dit que tout est ok !

Dans le gestionnaire de périphériques, tout est ok ?

Absolument tout. Je crois que la carte mère à lacher.

Ce qui est étrange c’est que les autres périphériques usb fonctionnent eux.

Tout les périphériques fonctionnent pour tout usb SAUF les souris…

Donc c’est quasi impossible que se soit la carte mère.

Perso, j’aurais pencher pour l’alim mais vu que le reste fonctionne…

Sinon, en mode sans échec, les souris ne fonctionnent pas non plus…

Bonsoir,

Dans le gestionnaire de périphériques, désinstallez les contrôleurs de bus USB à la limite et redémarrez. Sinon j’avoue que pour ma part je ne sais quoi vous dire.

Déjà fait…

Bonsoir,

Possibilité de lancer un live-cd linux ou encore un cd de windows et de faire semblant de l’installer, simplement pour voir ce que donne la souris ?

Il y a, dans mon pc, un cd windows “intégré”. Lors de la récupération que j’ai faite celui-ci a été utilisé et rien n’a changé…

Bonsoir,

Et la souris marchait pendant cette récupération ?

J’avoue ne pas avoir utilisé la souris mais uniquement le pad pendant la récup’

Tu as d’autres périphériques brancher en usb en même temps que la souris (je suppose que oui) ?

Si c’est le cas débranches les et n’essayes qu’avec la souris pour voir ce que ça donne.