Forum Clubic

Mon PC ne démarre plus - 8 bips = Pb carte graphiq

Bonjour,

Mon PC ne veut plus démarrer, il fait 8 bips et rien à l’écran.
Après avoir fait un tour sur moult forum, je sais que c’est un pb lié à ma carte graphique.
En la débranchant puis rebranchant, au premier redémarrage, plus de bip, mais toujours rien à l’écran. Les redémarrages suivants : bip bip…
En changeant la carte graphique, toujours le même problème, ca ne bip pas la 1ere fois mais rien à l’écran, puis bip bip les suivantes.
J’ai essayé de tout enlever (DD, RAM, lecteurs et autres) et de les remettre un par un, pour voir si ca ne venait pas d’ailleurs mais toujours le même pb. Pareil pour la pile de la CM.
Bref, je ne sais plus quoi faire, j’ai peu que le problème ne vienne du slot AGP de la CM…Vu que j’en ai qu’un et pas de PCI-Xpress, je ne sais pas quoi faire…Et je n’ai pas trop envi de changer ma CM, car cela engendrerait changement de proc, RAM, DD, CG…
Bref, I need your help!

Merci pour vos réponses.

y a pas grand chose à faire :

des clear cmos
nettoyer les contact de l’agp
vérifier l’état des condos, des circuits, des rad, … de la cg (et de la mobo)

le mieux c’est de tester avec une petite vga pci ou une autre agp.

Merci pour ta réponse.

Je pense avoir tout vérifier, nettoyer, comme conseillé…Je ne sais plus trop quoi faire.

Pour info ma config :

CM : Elite K7S5A
Proc. : Athlon XP 1700+ (Ventirad CPU ZALMAN 7000B)
RAM : 2x512Mo DDR PC2100
CG : Geforce 6200 128Mo (AGP)

Testé avec mon ancienne Geforce2 MX400 (AGP), même problème.

Merci.

ah oui, si ça le fait avec une autre agp y a des chance pour que le controleur de la carte mère ait morflé.

t’avais une bonne alim ? de la marque ? avec des tensions honnêtes ?

si tu joue pas, tu peux toujours tenter l’achat d’une pci, mais ça serait quand même mieu de vérifier si cela marche avant, peut-être qu’un de tes amis a une vieille carte qui traine pour faire l’essai.

J’ai une bonne alimentation que j’ai changé le mois dernier. Je ne me rappelle plus la marque, mais ce n’est pas une noname. 500W.

Je testerai avec une carte PCI si j’en trouve une…(si qqun en a une d’ailleurs…;))