Forum Clubic

Mon PC freeze sur les jeux

Bonjour a tous !

Voila mon PC freeze sur les jeux et je ne sais quoi faire. J’ai fais tout les test possible des composants et il n’y a rien de defectueux. J’ai pensé a mon alimentation mais je ne sais comment faire pour verifier si elle marche bien.

Ma config :
CM Asus P6T SE
CPU Intel i7 920
GPU ATI HD 5970
Ram OCZ 6G DDR3
Alim Corsair 850W

Merci de vos reponses. :slight_smile:

Vérifie les températures.

Alors:
CM 35°
CPU 27°
GPU 44°

Merci

Drivers à jour ?? si dernière version peut être repasser à une antérieur pour voir .

Oui les drivers sont a jour et j’ai essayé de remettre les anciens mais rien ne change.
Il y a deux minutes, ecran bleu avec ecrit “dumping physical memory disk”. Je viens de regarder ces erreurs et beaucoup de personnes disent que ca peut provenir des mise a jour de windows. Qu’en pensez vous ?

Pour info, j’ai Windows 7 64bits.

Merci

Bon je vais formater et reinstaller Windows 7 . Je vais desactiver les mise a jour Windows et je redonnerai suite apres la nouvelle installe .

Merci

Voila apres 1h30 de jeu , freeze ! Je ne sais vraiment quoi faire …
En attente de vos suggestions .

Merci

met a jour ton bios.

test ton alim pour verifier si les voltages sont bon

Quelles sont les températures en charge ?

Pour mettre a jour le bios j’ai un format .rom , comment faire pour le lancer ?
Sinon mes temperatures en charge sont de 55° pour le CPU et 70° pour le GPU.

Merci

Après combien de temps de charge ?

Fais les tests OCCT (au moins 15min pour CPU et GPU).

Voila apres 30 minutes de test sur OCCT , j’obtiens 70° pour le CPU et 75° pour le GPU . Aucune erreur et aucun freeze .

Merci

Voila que je viens de flasher mon bios et au bout du 3eme chargement, il m’indique une erreur. Il me propose de reesayer ou de quitter. Apres moult tentatives sans resultat, je decide de quitter. Apres avoir redemarrer mon PC , il ne se passe rien a l’ecran (Black Screen). J’ai tenté un Clear CMOS ou encore la commande avec les touches ctrl + alt + supr + page down qui permet d’activer les ports usb (entre autre) ou j’y avais placé un fichier .rom (bios) qui me permettai de recuperer l’erreur.
Enfin bref , je ne sais quoi faire …

Merci pour vos reponses.

Carte mère HS :arf:

J’espere que c’est une blague ?! Il n’y a vraiment aucune solution ?

Merci