Forum Clubic

Mon pc freeze, puis bloque au boot

Bonjour,
J’ai monté un pc moi même il a 6 mois, il a fonctionné parfaitement bien. Seulement, depuis que j’ai déménagé, il s’est mis à planté, freezer n’importe quand, lors d’une utilisation normale. Après un tel freeze ou rien n’est faisable a part redémarrer avec le bouton du boitier, il arrivait qu’il se bloque à l’écran de Boot (logo de la carte mère) une fois sur deux.
Aujourd’hui, je suis rentré, le pc avait freezé pendant mon absence, et il ne va désormais pas plus loin que l’écran du logo de la CM.
Il a démarré une fois, un message me disait que mes drivers n’étaient pas valides (pourtant, ce sont les dernier Catalyst 8.11 mis à jour, comme d’hab) et la barre des taches était toute grise, Win 95 style…

Quel est mon probleme ? Mes drivers sont à jour, mes logiciels ne semblent pas etre en cause…

J’ai pensé a installer vista en formattant, mais il me faudrait d’abord pouvoir sauver mes données, et de plus, je ne sais pas si mon probleme sera résolé ainsi…

Merci d’avance !

(j’ai posé la question dans hardware, mais je sais pas lequel des salons est le plus approprié)

Hello,

As-tu essayé déjà de démonter/remonter, débrancher/rebrancher les éléments essentiels de ton PC ? RAM, DD, CG, etc ?
Si ça a commencé après un déménagement c’est peut-être un problème matériel dû au fait qu’on l’ait secoué un peu…
S’il ne va pas plus loin que le logo de la CM, ça peut venir de la RAM.

Je pense au disque dur, j’ai eu le même problème il y à deux mois, essaie comme dit même kplan par élimination
Bon courage

si tu debranche le cordon d’alim derriere le pc pendant 10mn puis tu le remet : le pc demarre?

pour tes données un cd live de ubuntu et un disque externe pour la copie

Merci pour vos réponses, riri38, en général, si j’éteins le pc un moment, il redémarre immédiatement ensuite…
Bon sinon, petite update, j’étais en train de regarder un divx a l’instant, et paf, le pc freeze (avec en prime un espèce de son haché genre “tutututututututututututututu”, je ne sais pas vraiment comment le décrire, ca donne l’impression que quelque chose bloque, arrête de tourner…)

J’ai du mal a voir d’ou viens le probleme… :frowning:
La ram est neuve, j’ai déja renvoyé le modèle que j’avais avant, donc a priori, pas de probleme a ce niveau

Salut
regarde la dedans

www.commentcamarche.net…

Est ce qu’il est possible de tester ses barrettes sous windows ? parce que j’ai beau règler le boot sur cdrom, le pc ne boot jamais sur memtest et c’est bien windows qui se lance…:frowning:

ton disque dur ne fait pas de bruit bizzare?

teste en enlevant les barrettes 1 à 1 ensuite, débranche tous les câbles d’alim sur lecteur dvd etc etc et tu ne gardes que celui du HD !

Dites, a l’écran de boot, c’est marqué que mon cpu (E8400) est a 2.33MHz, 7x333, c’est pas normal non ? Il est pas supposé être à 3.0GHz ?

si car au repos ces cpu tourne au ralentit pour economiser de l’energie et moin chauffer

si tu a besoin de puissance il va monter a 3

Petit UP, je me demande si c’est pas ma carte graphique le problème, parce que maintenant, à chaque fois que le pc plante, lors du redémarrage, l’écran est en résolution pourrie, genre…le minimum possible, alors qu’il devrait être en 1920x1200…L’image s’ajuste toute seule au bout de 2min, mais…ca semble indiquer que la CG a un probleme non ?

c’est possible oui
ou un probleme de driver