Forum Clubic

Mon pc doit avoir un virus ou un trojan

Bonjour à tous.

Je pense que mon pc contient un virus, car lorsque à chaque fois je démarre mon ordinateur j’obtiens le message d’erreur suivant :

Windows ne trouve pas ‘C:\WINDOWS\system32\1050\svchost.exe’. Vérifiez que vous avez entré le nom correctement et essayez à nouveau. Pour rechercher un fichier, cliquez sur le bouton Démarrer, puis sur Rechercher.

Une petite capture d’écran : http://wanastream.com/erreurpc.JPG

Merci d’avance à tous ceux qui voudront bien m’aider.

Cordialement.

Bonjour,

toujours personne pour m’aider svp ?

Merci.

Dit-en plus :
Apres cette alerte, le PC il marche ou il reboot ?
Repare Windows soit avec un CD, soit un utilisant l’outil Restauration du Systeme a une date anterieure au bug.

Salut, apres cette alerte mon PC marche sans problème il ne reboot pas j’y suis dessus actuellement.

J’ai essayé de réparer les fichiers avec le CD de windows XP mais ça n’a rien donné toujours la même erreur et l’outil de Restauration du Systeme n’est pas top pour réparer, ca a déjà bousiller plusieurs de mes windows.

Bha si ca marche où est le problème :slight_smile:
Chez moi l’outil de Restauration a toujours marché.
Bon après je peut pas trop t’aider, envoi un scan Hijackthis, personnellement je n’y connait rien mais certain te diront si tu a un truc louche sur ton PC.

Dans le pire des cas cliquer sur OK on demmarage c’est pas tres génant :slight_smile:

EDIT : Je viens de trouver ça sur Google : www.commentcamarche.net…
Tu peut peut-être essayer ! Bonne chance
Edité le 11/08/2007 à 14:13

Salut d’accord, merci pour ton lien j’ai regardé, et j’ai essayé on verra bien si ca marche.

Voici mon scan Hijackthis :

Bonsoir tout le monde.

Personne n’aurait une petite idée svp ?

Merci.