Forum Clubic

Mon pavé numérique m'a abandonné, je change de clavier c'est pareil je le mets sur un autre ordi, ça marche!

Bonjour à tous, mes ordis sont sur Windows 7_64 bits. mon ordinateur de montage vidéo (i7-12 giga mémoire-disque SSD C. Mère Asus Rampage III. Cartes vidéo NVIDIA GeForce 9500 GT[1024 Mo] + NVIDIA GeForce GTX 480 [1536]) Logitech, n’a rien pu pour moi car, après 8 jours de correspondance , et d’essaies, Sur les conseil de Logitech, J’ai désinstallé tout les logiciel Logitech. Web Cam Clavier Bluetooth, etc… nettoyage base des registres, je redémarre, je mets un clavier USB, le problème est toujours le même, Je re installe les softs Logitech , et ça ne marche toujours pas. Alors par contre, au fil des essais, je suis arrivé à deux ou trois reprises à faire marcher sur un clavier et l’autre; en allant dans le clavier visuel et en bidouillant entre les: options, verr. pavé numérique, entré, et parfois ça recommence à marcher, mais ça ne dure pas au premier démarrage, ça ne marche plus. Au fils des heures d’essaie, j’ai planté la machine, deux fois, et au redémarrage, les deux fois, ça remarche !! Mais bien sur au premier redémarrage c’est fini, ça ne fonctionne plus. Le diagnostic de Logitech: C’est Windows!!! Je pense qu’il a raison. Je précise qu’il ne s’agit que du pavé numérique. Je viens vers vous, car je n’ai jamais entendu parler de ce problème, et à part vous je ne vois pas, qui pourrait m’aider. par pitié, queeee fairerere. Merci d’avance à tous et j’espère à bientôt. Cordialement Jean Louis:-(:

dans ta carte mère tu as un option pour le usb device(émulation)active-le ,cela ce situe dans le option des périphériques interne
et as tu essayer clic droit sur linstallateur et choisir dexécuter en droit dadminitration

Bonjour, Dans ma "carte mère"je ne peux paramétrer que dans le bios !!Je pense que tu parles du "gestionnaire de périférique ? non j’ai regardé, tout est OK Merci Je continue ma galère @+

dans la carte mère ,on parle toujour du bios
vas dans les périphérique interne de ta carte mère ,et active le usb device

Merci à tous, problème réglé.@- JLJ

au plaisir:super: