Forum Clubic

Mon ordinateur ou plutôt mon moniteur s'endort

Lors du démarrage de l’ordi (hp pavillon slimline, vista SP1 edition familial) mon moniteur m’affiche un message “going to sleep”. Après, c’est assez long pour réussir à rallumé l’écran (je ne compte plus les redémarrages avant que ça marche).

J’ai fait une petite recherche sur le site et j’ai trouvé un autre topic du même genre qui disait que ça se passait pendant un jeu. Moi non. Seulement au démarrage ou alors après une longue inactivité.
il n’y a pas de virus sur mon ordi ou alors avast à des soucis ^^

Si vous pouvez m’aider, je vous en remercie par avance

Salut!

Jettes un coup d’oeil sur ces parametres : dans propriétés d’affichage, ecran de veille et en bas, gestion de l’alimentation, et balade toi dans les onglets pour voir si y a pas un truc qui cloche, peut etre que ca vient de la.
Pourquoi dois-tu redemarrer pour rallumer ton ecran, c’est un pc portable?

EDIT : oups, je sais pas si ca va marcher du coup, j’avais zappé que t’etais sous vista, mais peut etre qu’il y a moyen de retrouver ces options comme sous xp?
Edité le 12/05/2008 à 10:01

oui les options d’alimentation sont toujours presente dans vista

panneau de config : option d’alimentation :

puis tu as 3 choix normale , economie ou perf elever
Dans ces 3 choix tu peu modifier les parametres

en fait je rallume l’ordi puisqu’en éteignant puis rallumant l’écran, rien ne se passe. C’est après plusieurs redémarrages que l’écran s’allume.

Mais vous avez une idée de pourquoi ça fait ça?

(c’est un ordi de bureau)

Tu as essayé avec un autre écran pour voir? ou essayé le moniteur sur un autre PC?

disons que ça ne fait pas ça sur commande, donc si ça se trouve, en mettant sur un autre ordi, ça marchera nikel.
j’ai vu que ce genre de problème à l’air de touché les possesseurs de SP1, C’est dût à ça?

je vais essayer quand même avec un autre moniteur et je laisse aller jusqu’à vendredi prochain. (je suis en internat…) je vous dirai ce que ça donne.

ok poste un up apres mon message pour que sa remonte dans nos liste sinon il sera perdu

up

(si quelqu’un trouve autre choses, il peut toujours le dire je pense.merci en tout cas)

Une petite idée comme ca m’est venue: si ca t’est possible, essaye de basculer sur l’autre mode de connectique. Si tu etais en VGA, passe sur le port DVI, ou si tu etais en DVI passe sur le port VGA, et dis nous ce que ca donne