Forum Clubic

Mon ordinateur ne détecte plus les clés usb, ni mon nouveau matériel

j’ai vraiment un gros problème, qui me prend la tête comme c’est pas possible. j’ai acheté pour mes études un ordinateur portable Acer aspire 3100. Pendant deux mois tout aller bien jusqu’au jour où je me suis connecté à internet (livebox). Depuis mon ordinateur (sous vista édition basique si cela peut vous aider) me demande à chaque fois d’installer le pilote de tout matériel que j’essaie de connecter aux ports usb (clés, lecteur mp3, caméscope numérique…), me demande d’insérer le cd d’installation. Aussi, les clés que j’avais utilisé avant d’avoir internet sont toujours détectées et s’ouvrent automatiquement (ce n’est pas un problème de ports). L’ordinateur, après avoir fait tout ce qu’il me demandait, me dit finalement qu’il est impossible d’installer le pilote, et tant qu’il n’a pas de pilote, il n’y a même pas de disque amovible(rien ne se passe) sur le poste de travail.

Vraiment j’aurais besoin de votre aide parce que là, ça devient vraiment lourd.
merci par avance, je me tiens à votre disposition si vous avez des questions même si je n’y connais pas grand chose en ordinateur

Bienvenu Montaellis dans le monde merveilleux du PnP (plug and pray)

L’explication est que tu as connecté un périphérique dont tu n’as pas terminé ou pas éffectué l’installation jusqu’à son terme, la bonne nouvelle est que si tu peux détecter l’appareil en question, suffit de l’installer correctement (d’abord les drivers, ensuite connecter l’appareil, éventuellement s’il s’affiche dans le gestionnaire des périphériques, d’abord le virer de la liste)

La mauvaise nouvelle est que si tu ne sais pas quel appareil en est la cause et que dans le gestionnaire de périphériques rien de visible n’est affiché, tu devras vivre avec ce petit inconvénient ou réinstaller Windows ou restaurer ton système depuis un backup, soit via la restauration du système à une date antérieure à ces soucis.

Effectuer un backup de votre système évite ce genre de mauvaises surprises.

Bonne chance!

ta livebox est sur usb ou sur ethernet ?

non, ma livebox est, plutôt était sur Ethernet. Je pense que cela va être compliqué de retrouver le périphérique dont l’installation n’a pas pu se terminer correctement, dans la mesure où cela fait plus de 7 mois, je ne me souviens pas exactement quand est survenu le problème. Quelqu’un m’a déjà parlé de la restauration système, j’ai essayé de restaurer le système avant que je mette en marche la livebox sur mon ordinateur, mais la date de restauration la plus ancienne date de deux semaines, bien loin du moment à partir duquel est survenu le problème. Y-a-t’il un moyen de retrouver des dates plus anciennes?
sinon que pourrait-il se passer si je dois réinstaller windows vista?