Forum Clubic

Mon ordinateur me dit que j'ai accès à internet j'arrive seulement à aller sur internet explorer et je ne peux rien installer

Bonjour à vous ! J’aimerais que vous m’aidiez à résoudre mon problème , étant donné que je ne suis pas doué en informatique

Donc enfaite , j’ai un ordinateur portable qui ne l’est plus à cause d’un malheureux accident j’ai donc pris un autre écran et je l’ai

relié , mais revenons en à mon problème , enfaite sur mon ordinateur j’ai 2 comptes , 1 compte administrateur et un autre

compte normal. Mon ordinateur à surchauffé et c’est donc coupé j’ai attendu et je l’ai rallumé puis je suis aller sur mon compte

habituel (normal) et je suis allé sur internet ( J’étais bien connecté à ma livebox et mon ordinateur le montrait. Sauf que sa ne

marche pas , cela fait comme si je n’avais pas internet. Puis je teste sur google chrome et rebelotte sa ne marche pas non plus.

J’esseille donc sur mon compte administrateur et je tente sur google chrome , là, pareille sa ne marche pas ! Par contre sur

internet explorer internet marche. Puis j’esseille d’installer quelque chose mais là impossible il me dise qu’il ne trouve pas la connexion internet !

Merci d’avance pour vos réponces.

Bonne soirée Mmes , Mrs.

Salut,

Personellement j’ai absolument rien compris.

Bon je vais faire un effort. Sur internet explorer tu a internet, par contre quand tu va sur Chromes, tu n’a plus internet ?

Bon, on va faire quel que manipulation.

Va dans démmarer, executer et tape CMD.

Une fenetre noir s’ouvre. Tu y ecrit : PING 192.169.0.1
Puis, dis moi ce qu’il t’ecrit.

Salut,

Envoi d'une requête 'Ping'  192.169.0.1 avec 32 octets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.

Statistiques Ping pour 192.169.0.1:
    Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),

Car l’IP par défaut d’une livebox est 192.168.0.1

Sinon Paul, depuis cette même petite fenêtre noire tapes cette commande : ipconfig /all
Et donne nous l’adresse IPv4 pour la carte connectée à la livebox :

  • Si tu es en wifi, ca s’appelera qque chose comme “Connexion réseau sans fil”
  • Si tu utilises un câble, ca s’appelera “Connexion au réseau local”

L’adresse devrait être du type 192.168.0.x
Le masque doit être 255.255.255.0
La passerelle doit être 192.168.0.1
2 serveurs DNS devraient être renseignés, mais au moins 1 doit l’être obligatoirement : il faudra que tu nous en donne le/les adresses pour voir si ils sont corrects

Si tout marche bien, essaie ça : c’est la solution en général.

  • Démarrer > Panneau de configuration > Option Internet > Onglet Connexions
  • Clique sur Paramètres réseau dans la partie Paramètres du réseau local
  • Coche la case “Détecter automatiquement les paramètres de connexion”
  • Décoche toutes les autres
  • Tout fermer avec le bouton OK
  • Si des navigateurs étaient déjà ouverts, les fermer et les ouvrir à nouveau

@ping.yang bienvue pour la faute de l’adresse :wink: