Forum Clubic

Mon ordi s'éteint apres avoir jouer 10 min a Settlers VI

Bonjour,

Alors voila j’ai installer hier le jeu The Settlers VI mais impossible de vraiment jouer, le jeu se lance pas spécialement de problème a par quelque petit ralentissement je joue une dizaine de minutes et la d’un coup tout se ferme et Windows sz ferme tout se qui a de plus normalement j’ai lu sur certain forum que sa pouvait venir des RAM, de la poussière, ou de la carte graphique mais j’ai toucher un peu tout sa je viens de faire mon ordi à fond je ne sais pas quoi faire pouvez vous m’aider ?

De plus j’ai échanger les barrettes ram tester mon systeme sur un site qui m’a confirmé qu’il été compatible avec ce jeux que faire :confused: je suis en train de réinstaller le jeu peut etre quelque chose bloque … Je ne sais plus quoi faire si quelqu’un a une idée …

Merci par avance

Bonsoir,

Il y a possibilité de réinstaller le jeu oui. :oui:
Ainsi que faire des mises à jour du jeu.

Quelle version de Windows as-tu sur ce PC ?
Aussi, il faut mettre à jour les pilotes de ta carte graphique… Si tu pouvais détailler ta configuration :jap:

:paf:
Windows ferme juste le jeu ou il redémarre l’ordinateur ??

C’est qu’il estimait bon pour toi que tu t’occupes de la vie réelle et non de jeux vidéos… Ton PC a donc une conscience et pense qu’il est bon pour toi de mettre le nez dehors…

Ou alors, il a lu les tests et t’évite de jouer à une bouze :paf: :ane:

Plus sérieusement, et à tout hazard, çà t’est arrivé souvent ou juste une ou 2 fois ? Pcq çà pourrait être une MAJ de Windows… il coupe tout les prog et redémarre…

Sinon oui désinstalle/réinstalle…

ta carte graphique chauffe t’elle beaucoup? ca pourrait être une sécurité d’éteindre automatiquement l’ordinateur pour éviter que la CG crame…