Forum Clubic

Mon LiteOn SOHW-812S grave au ralenti

Salut à tous
Mon graveur DVD LiteOn SOHW-812S grave depuis peux à une vitesse réduite les DVD.
La DEL clignote (rouge-vert-rouge-vert…) alors que normalement, pendant la gravure, elle reste rouge.
J’avais eu ce pb, mais un la mise à jour du firmware avait tout résolu.
Mais là rien y fait, et il n’ya pas de nvelle version du firmware.
A priori il ne s’agit pas du média (Verbatim 4x, ils marchaient avant).

merci d’av’

a+

peut-être un pb de mémoire.

mouais… jai 1024Mo de DDR (512*2 en Dual Channel)
c vrai jai pas précisé ma config :
P4C 3.0GHz
ASUS P4C800E
1024Mo Samsung (marque)
le graveur est le seul périph en IDE (les DD étant en SATA)

sous WinXP Pro, avec Nero 6.6.0.6

a+

et ta verifié que tes ressources mémoire étaient pas occupées par des processus louches pdt que tu gravais?
tu peux tester avec une autre nappe ide sur ton graveur?

bah a priori je n’ai ni spywares ni virus… mais je ferai des tests en redémarrant le PC
j’ai pensé à AnyDVD, ça peut changer qqch ?
je testerai pour la nappe

merci

a+

c’est possible si ton pb ne se pose qu’à la gravure des dvd.
Désactive le qd tu graves pour être sûr

le fait de le désactiver ou meme de le quitter (avec Ctrl+Alt+Suppr) ne change rien
je pense que je vais le désinstaller completement…

je reviendrais si ça ne change rien

++

Vérifie aussi que ton graveur est bien en mode DMA
Voir ici

bizar ! j’ai 2 canaux IDE Principaux (et 2 Secondaires) et l’un d’eux est en PIO, mais je l’ai mi en DMA… mais là ça change rien, mais je vais regarder le guide à fond une autre fois
en tous cas ce n’est pas AnyDVD
et je ne peux pas tester ac une autre nappe
merci

++

bon bah j’ai supprimé tous les controleurs, et apres réinstallation, là c bon apparament :smiley:
merci nakajima

++