Forum Clubic

Mon Limewire ne marche plus

Salut tt le monde
J’ai installé limewire v4.12.11 que je trouve le plus rapide des p2p, :)mais apres quelques utilisations maintenent il ne se lance plus!!!:frowning:
je crois que c’est du a java(je l’ai installé bien evidament) qui ne s’ouvre plus lui aussi lorsque je le lance a partir du paneau de config
quelqu’un peut m’aider??? (mon OS: winXp SP2)

Tente une réinstallation.

merci pour ta reponse
j’ai essayé ca ne marche pas!!!
par contre quand je reinstalle java il marche et quand je redemarre mon ordi ca ne REMARCHE plus!!!
dites moi pas qu’a chaque fois il faut que je reinstalle cette mer… de java???

Essaye de le lancer en mode sans échec ( avec prise en charge réseau ). Au fait, que télécharges-tu en p2p car si ce sont des choses illégales, tu n’auras plus d’aide ici.

J’ai eu se probléme… Je l’ai résolu en désinstallant java update 6 (dans panneau de configuration/ajout suppression de matériel…) et tu gardes le java 5, car dans le java 6 il y a des programmes anti-p2p… JAVA 6= de la m**d*
Tiens moi au courant si ca marche ou pas

merci mais je trouve pas la version 5!!! tu sais ou c’est que je peut la trouver??


merci pour tes conseils. y'aurait pas un autre moyen? demarrer a chaque fois en mode sans echec c'est pas evident! tu sais, moi tout ce que je telecharge c'est a titre personnel je partage rien!!! en plus avec ma connexion de 16ko/s max je risque pas de faucher 1 auteur !!!!

merci pour tes conseils.
y’aurait pas un autre moyen? demarrer a chaque fois en mode sans echec c’est pas evident!
tu sais, moi tout ce que je telecharge c’est a titre personnel je partage rien!!! en plus avec ma connexion de 16ko/s max je risque pas de faucher 1 auteur !!!


merci pour tes conseils. y'aurait pas un autre moyen? demarrer a chaque fois en mode sans echec c'est pas evident! tu sais, moi tout ce que je telecharge c'est a titre personnel je partage rien!!! en plus avec ma connexion de 16ko/s max je risque pas de faucher 1 auteur !!!!

Va voir ici: sdlc2e.sun.com…

tu peux télécharger les update du 5. Mais après désinstalle le 6!!