Forum Clubic

Mon G15 ne veux pas de MOHA Airborne

J’ai des problèmes sur certains jeux comme MOH Airborne par exemple.
L’installation se fait bien, mais impossible de jouer, ça rame carrément j’ai 1 image tout les 10 secondes, la souris figées, même le logo EA au lancement du jeu rame.
Alors que sur d’autres jeux (FEAR ou STALKER) no problem.

J’ai installé le catalyst 8.2 hier.
J’ai mis a jour le jeu en patch 1.2
rien ne change.
Je fait bien mes 7000 points sous 3DMARK06.

Je vois pas d’où viens le problème.

ps : j’avais joué a la demo de MOH sans soucis, depuis j’ai juste installé ma MX revolution, mon G15v2 et le skin Vista pour XP, mais je vois pas comment ça pourrais intervenir dans ce problème.

merci
Edité le 14/03/2008 à 20:54

Ca le fait que sur ce jeu ?

non, y’en avait un autre en version de demo SEGA RALLY qui me le faisait aussi.

T’as mis à jour les pilotes des périphériques que tu cites plus hauts ?

absoluement oui !

Tentes une réinstall du jeu alors, et si ça marche pas, tu le patches pour voir.

déjà fait, j’ai viré les pilotes Ageia physx (necessaire au lancement du jeu) aussi pour les réinstaller proprement, j’ai patché le jeu en version 1.2 mais change rien.

petit up du soir

Fais un test pour voir, vire les Setpoint, passe aux Cata 8.3 et reteste ces jeux.

toujours pareil …
je viens d’installer supreme commander (jeux réputé bien lourdingue) que je viens de recevoir aujourd’hui, il tourne nickel tout a fond.

Pourquoi y’a que MOHA qui merdouille comme ça. :(:(:frowning:

J’ai desinstallé tout mes pilotes logitech, viré mon Vistamizer (apparance Vista pour XP)
J’ai mis tout detail au mini en 800x600

que dalle, ca rame, pas moyen…

Ca pue le formatage :frown:


je viens de voir un truc etrange dans le lisez moi.txt de MOHA systeme Crossfire non prit en charge, et quand je fait dans config de MOHA, il me detecte 1024Mo de mémoire vidéo, hors je n'ai pas de Crossfire, mais une seule carte XTX. Est ce que ca peut venir de là ?

Je viens de l’essayer sur mon P4 avec la 7800GS, le jeu fonctionne, certes en 800x600 détail mini pour cause de vétusté, mais il marche.
Je commence a désespérer là !

Bon c’est mon G15 MOHA n’en veut pas.
J’ai remis un vieux clavier a 2 balles en PS2 et hop nickel.

Y’aurait pas un patch de MOH pour qu’il supporte le G15 ? je trouve rien.
ca me fout les boules d’avoir acheter un clavier a presque 80€ et qui fonctionne pas avec MOHA. :@:@

Ah y’es c’est résolu… 3 jours pour trouver.
Y’a un patch qui existe et faut passer en version 2.02 du pilote Logitech.

:bounce::bounce::bounce::bounce:

ça a marché 2 jours … je suis deg

j’ai redémarré mon PC et paf ça recommence.
tout est absolument a jour, je comprends pas… :(:(:(:frowning:

Adresse-toi au support Logitech :neutre:
Pas de numéro surtaxé on dirait :slight_smile:
logitech-fr-emea.custhelp.com…

je viens de reussir a le refaire fonctionner, en faisant le menage dans mes processus actifs.
apparemment le processus PnkBstrB.exe fou la zone, je doit le killer pour réussir a lancer le jeu.

Toujours aussi bon punkbuster apparemment :pfff:

gazzzzzz j’ai exactement le meme probleme que toi,
j’ai un core2duo E6600 (2.40 GHz), CG 8800GT, 2 Go de Ram, XP pro SP2, et le fameu clavier logitech G15
j’ai désinstallé proprement les pilotes nvidia pour réinstaller ensuite la version 169.21_forceware_winxp_32bit_international_whql
j’ai téléchargé et installé le dernier directx 9c de mars 2008… et ça rammait toujours a bloque, jusqu’a ce que je tombe sur ton post concernant le G15…
j’ai téléchargé la version 2.02 du pilote Logitech, et apres un petit redemarrage…miracle le jeu tourne nickel meme en metant toutes les options a fond et en 1680x1050…
mais ca na pas duré, le lendemain je redemarre et regrosse galère comme au départ !!!
j’ai essayé de viré punkbuster de ma machine comme tu le préconise, mais toujours pareil…

peux tu me filer plus d’info sur punkbuster et la façon de le supprimer pour de bon…
ou faut t’il plutôt chercher une maj ???

merci

j’ai viré de mon pc tout ce qui avait rapport de près ou de loin avec punckbuster, mais le jeu continue a rammer grave, alors qu’il avait marché nickel apres la mise a jour 2.02 du pilote du clavier logitech G15 ???

please help :love: