Forum Clubic

Mon ecran reste noir quand je redemarre depuis l'instalation d'une ati raedon 9250

j’ai installé une nouvelle carte graphique ati raedon 9250 sur mon amd athlon xp 1.7 mhz.j’ai un probleme lorseque je redemarre mon pc l’ecran reste noir et je n’entend pas le bip du bios.je dois demonter la carte graphique et la remonter pour réussir le demarrage de mon pc.est s qu’il ya un moyen pour m’eviter cette corvée svp.dois_je configurer le bios ou koi ke ce sois??merci de me répondre j’ai vraiment besoin d’aide
Message edité le 06/12/2007 à 11:50

salut,pourquoi avoir acheté une telle carte ,elle est dépassée depuis longtemps;
Pour répondre à ta question,1-remets ton ancienne carte graphique
2-Allume ton pc et installe le driver de ta nouvelle carte graphique,ensuite désinstalle les drivers de ton ancienne carte.
3-Eteind ton pc et retire la carte graphique et mets la nouvelle
4-Rallume ton pc ,normalement cela devrais fonctionner.

gcpas ta réponse n’a rien a voir avec ce qu’il demande

essaye de bien verifier si tu n’oublie pas de brancher l’alim de la carte
qui est souvent sur une des Extrémités

SI tu as mal installé la carte, il te faudra passer par la case démontage.
Si la carte est bien montée, et qu’il n’y a pas d’autres problèmes, tu devrais pouvoir aller jusqu’au boot système.

As tu vérifié que tu n’as pas oublié de rebrancher quelquechose lors de l’installation de la carte graphique?

Si tout est bien branché, peux tu vérifier avec ton ancienne carte graphique ( n’importe quelle vielle carte graphique compatible fera l’affaire ) si tu peux booter?

SI tu peux booter avec une autre carte graphique, et que tu as bien monté la nouvelle, c’est qu’elle doit être défectueuse.

Si tu as le même problème avec une autre carte, il faut envisager que ce soit un autre problème au niveau de la carte mère ou de l’alimentation par exemple.

bonjour
avant tout chose si tu avais une carte graphique incorpore sur ta carte mère va dans le bios et desactive là
ensuite verifie si tu ne t’es pas trompé a l’arriere de ton ordi et que ton ecran est bien branché sur ta nouvelle carte autre chose verifie si elle est bien emboité dans son orifice