Forum Clubic

Mon ecran ne s'allume plus a cause de ma tour

Bonjour j’ai un probleme , mon ecran ne s’allume plus a cause de ma tour (unité centrale) , j’ai essayé avec un autre ecran il ne l’allume pas non plus
que faire ?
De quoi ca peut venir ?
La tour fonctionne , jentend l’alimentation et le ventilo mais n’allume plus les ecrans.
J’ai changer les barettes memoires , depoussiéré , enlevé 15 minutes la pile de la carte mere , debranché et rebranche les fils a l’interieur de la tour.
De quoi ca peut venir ?
Merci davance de m’aider

cela peut provenir de l’alimentation qui ne débit plus assez mais également du proceseur si celui ci n’est pas ou plus alimenté, vois si la prise ’ broches est bien en place car j’avais le même soucis après avoir remplacé ma carte graphique le connecteur s’était déboité lors de cette opération.

L’écran ne marque riens ? Même pas no signal ou quelque chose du genre ?

Cela pourrais venir de votre carte graphique, qui a subitement rendu l’âme.

Vous avez pu tester avec une autre carte ? (la remplacer temporairement ?)

Tous les connecteurs d’alimentation, sont t-ils biens raccordés ? C’est arrivé comme ca ou vous avez changé une pièce au préalable ?
Edité le 11/08/2009 à 22:44

oui c’est arrivé comme ca je l’ai eteint un soir et le ledemain plus rien , je n’ai rien changé dans la tour ni bougé de place .
le probleme si c’est la carte graphique je ne peux pas verifié ele est integré a la carte mere.
ca peut venir du processeur ? comment ca ?


l'ecran na marque rien , il ne s'allume pas du tout , il ne detecte mem pas que la tour est en marche

Oui, cela peut franchement venir d’un composant mort, soit le processeur soit la carte graphique, vus que les ventilateurs tournent, ca me ferais drôle que ce soit l’alim.

Si l’écran est débranché de la tour, il ne marque riens non plus ? les deux ?

Vous ne pourriez pas vous faire prêter une carte graphique externe avec le bon port de raccordement pour voir si c’est ca ?