Forum Clubic

Mon écran n'affiche rien

Bonsoir à tous, comme dit dans le titre mon écran n’affiche plus rien : Je voulais jouer à Crysis II et au moment du load du jeux, tout a planté meme lancer les gestionnaire des taches n’a rien changé …j’ai donc du l’éteindre “à la sauvage” mais en voulant le redémarer, plus rien meme le BIOS ne s’affiche j’ai donc changé la CG de PCI mais rien, changer les RAM de slots mzirs rien, fais un clear CMOS mais rien je suis à cour d’idée donc si il y avait une ame charitable je suis preneur :slight_smile: Merci d’avance !

salut,

il faudrait nous faire un petit descriptif de ton pc. (carte mère, proc, ram, carte graphique, alimentation, etc…)
Mais ça sent la carte graphique HS.

Gigabyte GA-990FXA-UD3
AMD FX-4100 BE OC 4.4 Ghz + WC Antec H²O 920
MSI GeForce GTX 560 Ti 2GD5
Corsaire Vengeance 1600 Mhz 2x4 Go
SSD Intel 80 Go
Seagate 1 To 7200 tr/min
BeQuiet PurePower 730w

J’ai aussi pensé au GPU HS :frowning:

tu as des bips?

Je n’en ai pas la moindre idée il n’y a pas de “bipeur” sur mon boitier j’ai un XPredator :confused:

arch ca aurai permi d’aider :frowning:

les ventilateurs de la carte graphique, processeurs tournent t’ils?

Absolument tout tournes le GPU, mon SSD et mon HDD et les ventilo evidemment tout tournent comme si il n’y avait aucain problèmes

j’ai déjà eu un cas similaire, et au final c’était la carte graphique qui était HS.

PS: c’est celle-là ta carte ? www.msi.com…

Oue c’est exactement elle ^^

C’est bon j’ai fait un clear CMOS et enlever mes RAM pendant 24H et quand j’ai tous remit sans vraiment y croire tout à refonctionn;)er normalement allez savoir pourquoi :slight_smile: Donc merci quand même à vous et bonne continuations