Forum Clubic

Mon dhcp qui ne repond pas a mon client ris

voila…g mes 2000 seveur ki marchent nikel…g mon AD, mon DHCP qui repond et distribuent parfaitement…
donc je monte un serveur RIS…je creer ma diskette… et lorsque je tente une installation avec sur un poste client…il me sort un 'no reply from server" en parlant du DHCP…alors kun ipconfig /release et /renew fonctionne nikel…vous savez de koi ca peut venir???
help …gros soucis…fo que ca fonctionne

C’est quoi RIS ?

Vu que la disquette ne va pas servir souvent, et ne servira qu’avec un seul poste en simultanée : donne lui une adresse fixe hors DHCP (mais dans le réseau).

peut etre que la carte rézo n est pas compatible avec ta disquette…Sinon si ta carte est compatible PXE, essai sans la disquette…
Sinon… bah sinon… essais avec une autre carte rézo voir si ca vient de là… sinon dans l’AD y a un endroit ou on regle quelles machines peuvent accéder au serveur RIS… peut etre ca aussi… enfin moi je l ai essayer le RIS et ca marchait nickel…

Plusieurs raisons peuvent etre la cause du non fonctionnement et le service RIS est de loin pas très aisée à mettre en place.
If faut que les conditions suivantes soient réunies :

  • Carte réseau compatible PXE révision 0.99C minimum nécessite un bios sur ta carte réseau
  • Ton serveur DHCP soit activé et fonctionnel ( quand tu boot sur ta carte reseau un message DHCP s’affiche suivi de points
  • Ton serveur RIS doit être autorisé dans ACTIVE DIRECTORY dans la console DHCP "autorisé un serveur)Le plus simple est de le mettre sur le meme serveur au début
    Booter sur la carte réseau

Voila pour la théorie
Pour la pratique,

  • si tu as plusieurs carte réseaux sur le client, déconnecte physiquement la deuxième carte réseau et branche la première carte réseau sur le premier slot PCI
  • Tu as des cartes sur lesquelles il existe des petit cable qui servent au WOL (wake on lan) et qui se branche sur la carte mère, fait le…

Si tu as ton message DHCP qui s’affiche suivi de 10 points environ? cela veut dire que tu as contacté ton DHCP mais pas le RIS
Cela peut venir du fait que ton installation est trop récente, redémarre tes serveurs, soit patient

Si ton pc client attrappe ton RIS tu doit avoir le message DHCP suivi de 2 ou 3 points puis un message t’invitant a appuyer sur F12, c’est très rapide

Si ta carte n’est pas comptible PXE, tu peux créer une disquette de démarrage RIS de mémoire le nom est “bfcg.exe” va voir dans l’aide de WINDOWS

Le service RIS marche très bien mais demande une configuration matériel spécifique et en plus un branchement spécifique. Les entreprises non pas nécessairement ce type de capacité
bon amusement…

C’est quoi R.I.S. ? :stuck_out_tongue:

Allez, stp, stp, stp, dis le moi… :smiley:

Remote Installation Service
Cela te permets d’installer un OS seul ou avec logiciels sur plusieurs PC simultanément à partir du réseau… :??: :fou:

Bonjour,
je vous post ce message dans l’espoir que vous puissiez m’aider… :frowning:

Lorsque je veux créer une image d’un poste, il m’affiche le message suivant :

“le serveur que vous avez choisi pour répliquer ce système ne contient pas d’image basée CD. La version de cette image basée CD sur le serveur doit correspondre à la version du système que vous tenter de copier. Sélectionnez un autre serveur ou ajouter une image basée CD à ce serveur”.

En effet, la version des fichiers se trouvant sur le serveur est 5.0 et la version du système a copier est 5.00.2195

TOUT est en service pack 4, le pb ne vient pas des SP. Donc je pense que le pb vient bien des correctifs qui sont apportés à chaque PC via “windows update”.

Il est possible, lorsqu’il est nécessaire, de rajouter un service pack aux fichiers stockés sur les serveur. Jai donc voulu utilisé la même méthode concernant les correctifs, mais aucun résultat apparent… :cry:

voilà…
A+ et j’attend vos réponses avec GRANDE HÂTE… :sarcastic: