Forum Clubic

Mon Crossfire a cramé (page 2)

c’est pas pour rien que 2 posts plus bas j’ai demander des commentaires sur cette alim :pfff:

:hello: HOJ

Si j’ai bien compris, avec ta nouvelle mobo, aucune de tes HD 4870 ne fonctionne ?

Ah, c’est bizarre ça.
Et ta HD 3870 X2 tourne bien avec l’alim OCZ ?

D’ailleurs, j’ai vu que dans le comparateur de LDLC un classement des alims selon qu’elles sont compatibles crossfire/crossfire X.
Etrangement, ils ne vendent pas de Bequiet et juste une Corsair et, elles ne sont pas répertoriées comme compatibles…

www.ldlc.com…

Ne pas se fier à ce type de comparo à la lettre, pareil pour la RAM ou d’autres composants.

Dossier clôturé par LDLC, je vais avoir droit à un échange de mes CG.

Du coup, je n’ai plus qu’à commander une nouvelle alim maintenant et, ce sera la même que HoJ en 700w.

Merci pour les réponses…:slight_smile:
Edité le 15/12/2008 à 14:34

Suite…

Je suis toujours mécontent de mon Crossfire, j’ai même des perfs inférieurs à ma 8800 GT avec Far Cry 2, un comble…:@

En plus, je ne suis pas du tout satisfait de mon alim, elle est très bruyante et elle manque de connecteurs pour mes ventilos.

Je suis à 2 doigts de remettre mon ancienne alim et ma 8800 GT qui me donnaient satisfaction et revendre le reste…:peur:

Celle-là…

OCZ Technology StealthXStream - Alimentation 700W

Quand j’ai lu ton post, au début j’ai pensé que vu que tu as aoverclocké, je me demandais si tu avais bridé le port pci express a 100? Tu l’abvais fait?

Oui, il est O/C à 3,8 ghz, après il plante.

Non, je n’ai pas bridé mon port PCI Express…

aie, il faut le brider a 100, sinon ca monte et ca crame.

Ok et tu le paramètres comment le port pci expresse à 100 stp ?

Merci mais, j’étais déjà 100, le problème ne vient pas de là.
J’ai enlevé la 2e CG et, il n’y pas beaucoup de differences niveau perfs…

Bonne pioche HOJ, j’ai fait un bench 3dmark06 et j’ai pu identifier le problème…:super:

Bon déjà, il a fallu que j’installe un patch pour 3dmark qui ne voulait pas fonctionner avec les 4850 GS.
Ensuite, 1er bench, 10000 pts avec 1 GS, merde, il y a un problème…
J’essaye la 2nde, même résultat.
Du coup, je désinstalle le Catalyst 8.12 et miracle, 13500 pts.
Ensuite, je remets la 2e CG et là, déception, 15000 pts…: :@
De nouveau je désintalle le Catalyst en prenant la peine de virer foldhing home.
Et là enfin, je retrouve mes 18000 pts.

Bon, reste encore ce problème d’alim bruyante et qui manque de connecteurs.
Qu’est ce que vous me conseillez ?
J’irais bien voir du côté d’Antec, je n’ai jamais été déçu par leurs Sonata…
Edité le 05/01/2009 à 23:54

En fin de compte, je pense m’acheter celle-là…

www.ldlc.com…

Pas d’avis négatif dessus ?..

elle est très bien