Forum Clubic

Mon clavier mx 5500 ecrit Y quand je tape Z

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

lol alix faut que tu mets plus de précision ^^

bon alors en fait le truc c est que les touches de mon clavier ne correspondent pas a ce qui apparait a l ecrant
je ne peut plus taper d accent et autre et certaines touches sont inversee
je pense qu il est en mode americain et je le voudrais en suisse, que faire

ca se configure sous xp. Options avancees me semble til. Mais en Suisse? cest comme en fr je suppose?

si tu tape les premières lettres en haut à gauche tu dois avoir ça

AZERTY : clavier français
QWERTY : clavier anglais. ( d’ou le M remplacé ; etc… )

Modifie les paramètres du langage dans ton panneau de configuration

hm non en Suisse c’est différent qu’en France

En suisse c’est qwertZ et non qwertY :ane:

As tu essayé la combinaison de touches Alt+Shift?
Edité le 25/06/2008 à 02:31

Je te le fais en anglais

Settings (Paramètres) --> Control Panel --> Regional and laguage options --> Laguages --> Details

et moi en allemand :smiley: le clavier qwertz correspond au clavier allemand non ?

En bas à droite, à côté de la zone de notification, il y a peut-être un “bouton” avec 2 lettres ex : EN, DE, FR… Ca correspond à la disposition du clavier. En cliquant avec le bouton gauche, tu vas voir apparaître une liste de dispositions, tu peux ansi changer. Si la disposition que tu recherches (pour qwertz c’est certainement allemand (DE), si j’en crois le clavier que j’ai sous les yeux) n’est pas dans la liste, il te faut l’ajouter : clic droit sur ce bouton puis paramètres (Einstellungen). Dans la fenêtre qui apparaît, tu pourras ajouter ton clavier…

PS : si ce bouton n’est pas disponible, tu peux le faire apparaître en cliqunt avec le bouton droit sur une zone vide de la barre des tâches, puis barre d’outils (ou quelquchose dans le genre), puis disposition du claviers…
Edité le 25/06/2008 à 08:52

Les claviers US et anglais sont en QWERTY
Les claviers français en AZERTY
Les claviers suisses et allemands en QWERTZ

Il faut modifier les paramètres dans les options régionales, dans le panneau de configuration.

:wink:

je viens d essayer
pas de resultat


mais oui je me souviens maintenant, c est a cause de sa :) probleme, le bouton n est pas disponible, et je ne trouve pas cette fameuse disposition du clavier

il y a un raccourci clavier pour changer la disposition : alt-maj

voilà, bonne chance…

Si cela ne marche pas, il y a aussi une clé registre que tu peux modifier… Cela dit c’est pas la meilleure solution :
cf : www.d2i.ch…