Forum Clubic

Mon 3400+ qui tourne a 2,4 GHz!?

Bonjour a tous, je me suis fait une nouvelle config que j’ai depuis 3 semaines environ, et je me suis appercus que CPUZ m’affichait une cadence de 2,4 GHz pour mon processeur alors qu’il doit tourner en 2,2 GHz d’origine.
Dans le BIOS, je n’est rien touché, si ce n’est le Cool & Quiet que j’ai activé a l’installation(sous windows également; il y a deux jours).

Un petit screen pour vous montrer ca:
http://img410.imageshack.us/img410/7905/3400a24ghztb0.jpg

Mon matos: MSI K8 Neo3; 2 Go de ram; 6600GT.

Apparemment en s754 il ya des 3400+ avec 1024k de L2 et @2.2GHz (Clawhammer) et d’autres avec 512k de L2 et @2.4GHz (le tien) (Newcastle). Les 2 étant en 0.13u

Comment tu vois que le mien a 512k de L2?

Bah c’est écrit sur ton screen :smiley: :

±Cache-----------
| L1 Data 64k
| L1 code 64k
| Level 2 512k
| Level 3
±--------------------

Oui, merde, je viens de voir ca juste avant de voir ta réponse.
Et sinon, niveau pèref, il est moins bon que celui qui a 1mo L2 et qui tourne a 2,2 GHz?

Ce qui m’étonne,c’est qu’avec le Cool’n’Quiet activé,CPU-Z ne devrait justement pas te montrer la fréquence max

Nan, ca c’est normal, j’ai démarré un jeu pour pouvoir prendre la photo d’écran de CPUZ quand le CUP tourne a 2,4 GHz…:wink:

Ton Vcore est trop elever de 0.088v en tout cas ^^ Pour avoir eu des clawhammer (mobile et mobile DTR) et des newcastle sur socket 754,

Pour lever ton doute les perfs entre le newcastle et le clawhammer sont égales car le tien compense ses 512 ko de cache l2 par une fréq de fonctionnement plus élevée :jap:
Sinon chose à noter concernant les s939 amd avait revu le pr-rating à la hausse entre le 3700+ (2200 @ 1mo) et le 3800+ (2400 @ 512ko) ce qu’ils auraient pu faire en s754 avec le tien en le dénominant 3500+, par contre ils ne l’ont pas fait… :frowning:

0,08v, c’est grave?
Tu pense que je dois le modifier?
Si oui, comment, dans le Bios je pense…

Ok, merci.

:jap:

Quand ton Vcore est réglé @ 1,5 dans le bios, CPU-Z détecte toujours une petite variation.
Tu n’as rien à faire :wink:

C’est étonnant je trouve, il y a chez AMD un 3400+ gravé en 90 nm, avec un TDP de 67W seulement
www.amdcompare.com…
Edité le 28/07/2007 à 06:30

La variation est quand meme grosse tu crois pas ? Presquze 0.100v c’est pas négligeable. Par ailleurs, même si CPU-Z deteste toujours une variation, elle n’excede pas 0.010v en général. Donc si il règle dans le bios le vcore manuellement a 1.500v au lieu de laisser le parametre par default, il pourrait bien se retrouver a un vcore proche du vcore stock (sauf si ca fait comme pour les DFI …)

Bah, pour un Vc de base 1,4V dans le bios, CPU-Z détecte 1,392 soit 0,008V d’écart.

http://images2.imagehotel.net/5rpjiwq828_tn.jpg
Edité le 29/07/2007 à 07:41

oui… 0.008, pas 0.80v soit presque 0.1v Oo La diffèrence est non négligeable