Forum Clubic

Molex et 16 pipes sur x800GTO

Kikoo :all:

J’ai récément commandé une Sapphire x800GTO 256MB (je l’attend toujours), et je compte bien évidément l’o/c.

En lisant cet article, j’ai remarqué ceci:

N’étant pas une flèche en anglais je ne suis pas sur de ce que signife ce passage.
Selon moi, la personne qui a écrit cet article veut dire qu’il vaut mieux relier la carte à une prise molex afin d’obtenir un meilleur overclcoking.

Vrai ?

Ensuite dans ce même article l’auteur nous envoie ici pour savoir comment débloquer les 16 pipes de la x800GTO, alors que je pensais que cet pratique était réservé au x800GTO².

Donc je vais la page 4 afin de trouver mon bonheur mais j’ai encore quelques questions:

-[quote=""]
Success 134 : 63 Failed
[/quote]
Je sais bien que FAILED veut dire “échec”, mais qu’entend il par échec ? La cg morte ou l’impossibilité de débloquer les pipes ?

-[quote=""]
You just use another Bios.
[/quote]
Quels bios ? :??: De x850 XT ? PE ? :??:

-[quote=""]
The fuses data (see page 1) for the moddable Connect3D GTO cards is as follows:
[/quote]
En clair il est nécessaire d’avoir les F comme sur une x800GTO² pour savoir si la carte est moddable ou non ?

Voilà désolé pour ce post un peu long :stuck_out_tongue: et merci d’avance :wink:

deja c’est pas un port molex, c’est un port d’alim PCIe, livré avec la carte, attention il faut relier les 2 molex au bout, sinon la carte n’est pas assez alimentée, il a du cramer la sienne en ne branchant pas toutes les alim
(jai entendu dire que la carte grillait si elle n’étais pas alimentée en pcie

ah Ok merci je ferais attention :slight_smile:

tu ne crme rein, en ne brancher pas l’alim, tu ne demarre tout simplement pas le pc…

lol pas bête

Petit up:

Je sais bien que FAILED veut dire “échec”, mais qu’entend il par échec ? La cg morte ou l’impossibilité de débloquer les pipes ?

-[quote=""]
You just use another Bios.
[/quote]
Quels bios ? :??: De x850 XT ? PE ? :??:

-[quote=""]
The fuses data (see page 1) for the moddable Connect3D GTO cards is as follows:
[/quote]
En clair il est nécessaire d’avoir les F comme sur une x800GTO² pour savoir si la carte est moddable ou non ?
[/quote]

Salut

premierement: le fail veut dire que le flashage pour debloquer les pipes n a pas marché, a priori si tu loupe ton flash tu peux reflasher mais pour cela il te faut une carte video en pci (pas express) afin de pouvoir reflasher la carte male flashée.

Deuxiement: le topic que tu met en lien est dedié pour les sapphire x800gto² qui passent presque toutes en 16pipes et les x800gto connect 3d qui sont a priori les seules x800gto avec pipes activables donc ca veux dire que pour toi a priori c est meme pas la peine d essayer de flasher pour obtenir 16pipes car tu vas avoir une sapphire x800gto pas carré.

Donc voila je crois que ton probleme est resolu. Tu peux overclocker au niveau frequence gpu et memoire mes pas debloquer tes pipes. tu pourra toujours verifier si tu as les F avec ati tool on ne sait jamais si sapphire decidait de placer de temps en temps un gpu debridable mais peu de chance que ca arrive etant donné qu ils ont sorti la x800gto² qui a priori a se role mais si ce n est pas dit clairement.

Ok merci, me reste plus qu’à o/c quoi :confused:

Quel modèle de GTO ? chez Sapphire,il y en a 3.

Sapphire x800GTO 256MB (donc pas la version ultimate, ni la version 128MB)

Achetez là http://www.ldlc.fr/fiche/PB00032967.html

bonjour, je viens d’acheter une X800GTO excalibur (R480) de chez HIS, et au vu de ce post, je me pose une question:
Linkin_83 parle d’alimenter sa carte avec une prise pci-e, et je voudrais savoir si toutes les X800GTO doivent etre obligatoirement alimentées car la mienne ne possede pas de prise supplementaire ( ou alor je suis aveugle :sol: ).

PS: Mon PC demarre normalement et j’ai deja joué sans probleme.

Lol pas forcément, il peut aussi arriver qu’elle marche plus ou moins à l’arrache, en tout cas c’est le cas sur certaines nVidia, moi je me suis rendu compte que j’avais oublié l’alim secondaire de ma 7800GT lorsque j’ai installé les drivers et que dans le panneau il y avait écrit que la carte n’était pas bien alimentée :paf: