Forum Clubic

Modulonet

Bonjour,

Je dispose d’une connexion Modulonet 4 Mégas avec le modem TCM 290 et j’ai acheté un routeur D-Link Di-624+ (Wifi) pour avoir Internet de manière indépendante sur mon PC1 et PC2.

Je n’arrive pas à accéder à Internet avec le routeur, je l’ai configuré en DHCP (Dynamic IP Adress) ainsi que mes PC, j’ai mis le DNS de Modulonet dans mon routeur.

Mes 2 PC se pinguent entre eux et pinguent le routeur mais impossible d’accéder à Internet, mon PC1 est en filaire et le PC2 en Wifi. Je pense que le problème vient du WAN.

J’ai appelé D-Link et ils me disent que ma config est correcte, et Modulonet m’ont dit de changé de modem qu’il y avait des problèmes avec certains, j’ai été en agence et ils m’ont donné le modèle identique.

Je ne peux plus du tout me connecter à Internet maintenant, seuls les 2 diodes de droite clignotent ( POWER et PC LINK), la diode CABLE ne clignote pas. On m’a dit que je devais initialiser mon modem en le laissant 2 heures sans toucher, or rien n’a changé, les 2 diodes clignotent toujours.

Mon modem est connecté en Port Ethernet et je ne peux installer le kit de connexion, il n’arrive pas à s’enregistrer car le modem n’est pas fonctionnel. Je cherche depuis une semaine mais je n’ai toujours pas trouvé la solution.

Que faire?

  1. Pour initialiser le modem?
  2. Pour accéder à Internet

Merci d’avance.

XP Pro SP2
Modulonet 4 Mégas
Thomson TCM 290

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

HELP

c’est quoi modulonet? adsl? cable? autre?

si c’est cable ou ADSL, tu aurais du prendre un modem/routeur, ca aurait été plus simple (donc si t’a la possibilité d’échanger ce que tu as pris… c’est pas plus mal)

sinon ca viendrait effectivement du modem puisque de puis qu’il a été changé ca ne fonctionne plus
mais connecte directement ton modem à ton pc et essaye de te connecter, tu verra vite s’il fonctionne comme ca

Modulonet c’est une connexion câble, par contre, je me demande si un modem-routeur est capable de recevoir un débit de 4 Mégas?

Je vais essayer de tester mon modem ce soir et de le faire fonctionner.

bah connexion ethernet c’est 10mégas minimum, 100 ou 1000 dans les meilleurs cas, donc pas de soucis de ce côté là :wink: