Forum Clubic

Modifier la date de la dernière évaluation de performance de Vista (2040!)

Bonjour,

lors de l’installation de Vista j’ai machinalement sauté l’étappe de réglage de l’heure et de date qui d’habitude sont exacts…et manque de peau, je me retrouve avec au demarrage un PC réglé à janvier 2040! Pas mal :wink:

Vous ne voyez pas le souci? Eh bien si je refaitt une évaluation après avoir réglé la date à 2008, il me fait l’éval tout normalement et à la fin me dis qu’un nouveau matériel a été détecté et qu’il faut refaire!! (et la date de derniere validation reste à 2040).

Si je remet 2040 dans le réglage de la date, là ça marche et il valide bien (et met à jour la date de dernière validation)!
Donc comprends pas!!

Merci à vous!!!
Message edité le 04/01/2008 à 17:04

un crack vista modifie la date du bios ce n’est pas le cas :wink:


as tu essayé de changer l heure via le panneau de configuration.

regarde ici

www.vista-xp.fr…

a+

va dans démarrer , enfin l’icone vista, ensuite dans panneau de configuration, ensuite date et heure, et la tu vas dans l’onglet temps internet, tu coches la case " synchroniser avexc un serveur de temps internet" , tu choisis time.windows.com, ensuite t clique sur mises à jour suivi de ok et encore ok
La cela devrait etre résolu ^^
@+

Bonjour et merci de porte atention à mon souci^^

@ tragulinu: non ce n’est pas un crack qui as déréglé mon bios: c’est moi qui em suis trompé à l’instllation mais pourtant l’heure de mon bios était bonne! J’ai du changer la date je ne sais coment.

@vyger: ce n’est pas mon problème :wink:

@Alexandre et tragulinu: mon problème n’est pas l’heure de windows!! Elle est réglée correctement depuis!! Mon problème c’est ça:
images3.hiboox.com…

Lors de l’installation j’ai mis 2040 en année sans faire exprès comme j’ai dit, du coup lors du premier boot, souvenez vous que vista teste les performances du PC. Il enregistre donc cette date et du coup en allant qur Windows, je règle correctement la date à 2008 (comme vous pouvez le voir sur le screen) mais la date du dernier test ne change pas!!! Du coup pour faire un test je dois mettre mon PC à la date 2040, c’est un peu génant :slight_smile:

tu as regarder
Windows/Performance/WinSAT/DataStore

fichier .SAT

suuprime les…
a+

Les informations des tests effectués sont stockés dans

C:\Windows\Performance\WinSAT\DataStore

Le plus simple pour toi etant de supprimer le fichier *.xml correspondant à ta fausse date du 2040 et eventuellement de relancer un test :wink:

Tu peux aussi t’amuser à changer la date dans le fichier Xml en question mais celle-ci est stocké sous format que je ne sais pas à quoi il correspond (ce n’est meme pas un Temps Unix :neutre:)

Par ex mon dernier teste date de:
Saturday September 29, 2007 7:12:28pm

Mais la valeur stockée est :
732948:69148934

Mais bon, en virant le test de 2040 tout rentrera dans l’ordre pour toi :wink:

si ton installation est récente et que tu n’as pas beaucoup de programme installé.Réinstalle vista en formatant comme ça tu es tranquille.

:mdr reinstaller juste pour ça! Nan mais n’importe quoi. Y’en a qui ont vraiment du temps à predre on dirait :ane:

alors trouve la soluce GENIE

Merci à vous vyger et Le poilu :wink:

J’ai enfin corrigé ce bug hihi merci à tous :slight_smile:

Par contre une personne sait-elle combien de Ghz il faut pour que le proc dépasse 5.2?
J’ai tout à 5.9 sauf le proc à 5.2, ça fais tache alors qu’il est à 2.6Ghz… (AMD64 Dual core 5000+)

5.2 est une valeur correct, pourquoi tu veux tout au max ?
a+

Ps
si le post principal est résolu ferme le post
Edité le 04/01/2008 à 17:02

Je crois bien que c’est fait :ange: Si tu lis un peu au-dessus


[quote="StyphaX"]

Par contre une personne sait-elle combien de Ghz il faut pour que le proc dépasse 5.2?
J’ai tout à 5.9 sauf le proc à 5.2, ça fais tache alors qu’il est à 2.6Ghz… (AMD64 Dual core 5000+)
[/quote]

5.2 c’est une tres bonne note. et de toute façon il ne faut pas focaliser sur l’indice Vista :wink:

le-poilu.whykywa.com…

Mais pour info, pour avoir 5.9 il faut l’equivalent d’un Core 2 Duo supérieur à 3Ghz (mon E4300 @ 3Ghz donne 5.7).

Ok merci à tous :wink:

logique,mon x2 4200 a un score de 5.1