Forum Clubic

Modem routeur mimo DSL-G624M - config du firewall

j’ai rentré mes paramètres d’ouverture des ports d’emule… j’ai remarqué que quelque soit le réglage dans emule, je suis en High ID…
Donc le firewall ne fonctionne pas ???

J’ai testé avec des sites le firewall du routeur… j’arrive à faire passer des attaques… helkern, scan de tcp…

qu’en pensez-vous? Merci d’avance

le fonction routeur est activée.
tu veux dire que qlq soit le port utilisé dans la mule tu restes en high?
tu as reglé quoi pour ouvrir tes ports de la mule?
:slight_smile:

on peut insérer des images dans le forum ? (Ce sera plus clair comme ça)

Dans “Virtual serveur” j’ai mis pour mon adresse ip fixe les ports 7561 en TCP et 7571 en UDP (Pour emule, je met ça ou autres choses ça marche toujours) C’est pas normal !!!!

je ne connais pas ton modem,mais il peut y avoir deux explications:
soit la fonction routeur est desactivée (et tu utilises ton mimo comme un simple modem), sous tu as ton ip qui se trouve dans le DMZ.
si tu veux faire un test,tu peux demander a un copain de tenter de prendre le controle de ton pc depuis chez lui,en utilisant tightvnc.
si ca marche c’est effectivement que le mimo est pas bien configuré.
:slight_smile:

pour les photos tu peux utiliser ca http://www.imageshack.us/,et tu donnes ensuite ici le lien vers la photo.

le DMZ est désactivé…

http://img356.imageshack.us/img356/5319/routeur5zh.jpg
voici une image de la config du firewall… tout est grivé, (J’aimerai bien supprimer l’avant derniere ligne)

non l’avant derniere ligne est logique elle indique que n’importe qui de ton reseau peut aller n’importe où (utiliser n’importe quel port) pour aller sur le net. (et pas que n’importe quoi du net peut ouvrir tes ports vers le lan,ce que semble indiquer ton probleme).
tu utilises le multicast ou pas ? tu peux desactiver cette ligne. le multicast est peut-etre mal geré.
cette image c’est celle du firewall
tu n’a pas une page specifique au server virtuel,tu peux la poster si oui,merci
:slight_smile:

voila l’image de virtual serveur (j’ai rajouté que 4 lignes pour mes deux PCs)

http://img389.imageshack.us/img389/7093/routeur23lg.jpg

le multicast ?, j’ai pas trouvé dans la config de mon routeur

tres etrange je seche. tu veux pas tester avec autre chose qu’emule,ton modem a peut-etre une reconnaissance de service,jusqu’a present je n’avais jamais vu cette fonction fonctionner (reservé au haut de gamme),mais ton modem semble de bonne qualité,peut-etre que le service est bien reconnu.
si tu as confiance je peux faire depuis chez moi la tentive de prise de controle a distance. (c’est sans risque parce que tu peux juste m’inviter comme spectateur (et je ne peux donc rien faire sur ta machine sauf voir ton bureau).
sinon un petit reset de la machine qui bugue… :neutre:

qu’est ce que c’est :
VPN Pass-Through
Allows VPN connections to work through the device.
PPTP : Enabled
IPSec : Enabled

Merci

vpn= virtual private network,il s’agit de relier 2 reseaux locaux séparés par internet,et de les relier comme s’ils n’en faisaient plus qu’un relié par internet. (enfait il n’y a pas de lien direct,les informations qui s’echangent entre les deux reseaux sont cryptées lorsqu’elles transitent pas internet (tunneling),pour eviter que l’on ecoute les echanges).
PPTP : c’est un protocole d’encapsulation des données pour le vpn
IPSec: meme principe.
:slight_smile:

ps: tu peux desactiver si tu n’as pas monté un vpn.

Je me prend des attaques Helkern…

Y a pas un forum avec des spécialistes de chez DLINK… ??

Y a t-il moyen de voir dans le routeur les attaques bloquées ?? ça ma l’ai vachement light le prog. du routeur ?

Merci d’avance

verifier le firmaware
voir le manuel
contacter l’assistance:

http://www.dlink.co.uk/?go=jN7uAYLx/oIJaWV…LDmnFzhU4h4j78=
http://support.dlink.de/solution/PreLogin.asp?langsettings=2

Je possède un router D-LINK DI-624+ qui a l’air d’être identique au tien.
A partir du moment ou tu définis une adresse dans le virtual serveur, le port correspondant est automatiquement ouvert dans le firewall.
Ce n’est pas parametrable.
Dans ma conf, si je désactive le virtual server (et donc l’ouverture du port dans le firewall), je n’arrive plus à me connecter au réseau eMule (ce qui est normal).

oui ca c’est normal,ce qui l’est moins c’est que qlq soit le port utilisé par la mule et pas forcement celui defini dans le server virtuel,la connexion reste en highid,ce qui voudrait dire que l’ensemble de l’ip n’est plus protégée.
Donc soit il y a un bug dans le firmware,soit le modem offre des services de detection de packets,et a identifié le service emule lui ouvrant automatiquement les ports,ce qui est etrange puisque ce genre de service n’est proposé que par des routeurs haut de gamme.
a mon avis firmware avec bug, et donc a changer. :slight_smile: