Forum Clubic

Modem - Routeur - Fonera - accéder aux disques durs !

Bonjour (soir!)

J’ai actuellement la configuration suivante:

un modem relié à un routeur WIFI D-link (DIR-615)
de ce routeur repart un cable RJ 45 vers une FONERA 2.0n qui est connectée à 2 disques dur USB !

Le routeur D-link est DHCP: il possède l’adresse IP: 192.168.0.1…

La fonera me sert à accéder à l’internet dans une autre zone de ma maison … elle est DHCP et a l’adresse IP 192.168.10.1…

sur les 2 réseaux diffusés (celui DLINK et celui FONERA) -j’ai coupé le hotspot actuellement-, jaccède à l’internet sans souci ! et jaccède aux page de configs des appareils !

ce que je souhaite:
c’est arriver à me connecter aux disques dur USB de la fonera depuis ma connexion au d-link … de la même manière que j’y arrive lorsque je suis connecté sur la fonera … Est-ce possible … ??? et comment régler ?

de plus j’ai un serveur WIFI d’imperssion que je n’ai pas encore essayé de reconnecter … mais est-il possible d’accéder a l’imprimante depuis chacun des PC ?

C’est pas clair je crois … a vous de me questionner si nécessaire !

et surtout … d’avance … MERCI !
Edité le 12/06/2010 à 21:51

pourquoi avoir 2 réseaux différents ? 192.168.0.*** et 192.168.10.*** ? s’il n’y a pas de réelle raison à cela, tu devrait passer ta FONERA en mode BRIDGE ! Elle se comporterai alors simplement comme un switch et plus comme un routeur. C’est ton routeur qui gèrerait tout le réseau en 192.168.0.***. Tous les PC et même le disque dur seront visibles !
Pour le point d’accès wifi de la FONERA tu devrais le réactiver… c’est la base du réseau FON… je crois même qu’a l’achat, tu t’engages pour une durée d’un an…

[Photo supprimée]

“Comme il a dit lui”

(lui = topodoco)

Merci pour l’info je regarderai … je n’étais pas certain du point bridge !
Dans ce cas là, je pense que je n’aurai qu’un seul signal wifi qui portera le nom de mon reseau émis par le d-link … est-ce exact ?

En attendant ca ne sert à rien de l’activer tant que j’ai pas CLAIREMENT installé mon propre réseau … je voulais être certain de ne pas risquer de donner accès depuis le hotspot à mes disques … si tu vois ce que je veux dire !
… … Mais le projet d’accès est envisagé après mon réglage SAFE !

Autre chose : tu n’as pas d’idée pour ceci ???

et … MERCI !
Edité le 11/06/2010 à 10:55

Tous les PC seront sur la meme plage d’IP mais je crois qu’il y aura quand même 2 SSID différents pour le wifi car tu as 2 points d’accès wifi sur ce meme reseau. (plutot 3 même parce que la FONERA en crée 2).

Il n’y a pas de risque parce que la FONERA crée 2 SSID wifi. Un qui sera sécurisé (pour toi) et un autre “libre” mais qui passera par l’identification FON (pour le partage). Si tu désactive le wifi de ta FONERA, tu n’auras plus accès au réseau FON… De préférence remets le rapidement en marche avant de perdre les avantages du partage FON.

[Photo supprimée]

Logiquement tu devrais avoir accès à cette imprimante de chaque PC si tu mets la FONERA en BRIDGE… ils seront tous dans la même plage IP et devraient tous voir la même chose.
Edité le 11/06/2010 à 14:51

j’ai trouvé! mise à jour du firmwavre … mais a priori je n’ai plus qu’un seul nom de SSID … ce qui n’est pas plus mal !
et j’ai accès a tout !

MERCI … sujet fermé !
Edité le 12/06/2010 à 21:51

Bizarre, je suis en Version du Firmware: 2.3.6.0 (la dernière que j’ai trouvé) et ce mode (bridge) y est bien présent…

Bon alors tout d’abord merci pour toutes ses informations.

Moi je reste dubitatif : depuis que je suis en mode bridge sur mon Fonera 2.0n je n’ai plus accés à la page 192.168.10.1, pour configurer mon fonera ?!?

J’avoue que je débute en routeur et wifi et en réseau en générale.

Chez moi :
A l’étage :

  • Freebox en mode routeur
  • 1 switch
  • mon PC en IP 192.168.0.1 (mis manuelle)
    au rdc
  • Le fonera en mode bridge avec en IP 192.168.0.51 en masque 255.255.255.0, en passerelle 192.168.0.254 (l’ip de ma freebox) et en DNS 212.27.40.240 (je n’utilise pas le wifi pour le moment car mon réso doméstique n’est pas stable)
  • Mon HTPC (reliè en fronera)
  • Ma TV (relié au fonera)

Bon ben mon HTPC n’a plus accés au Fonera, qd je l’oblige a etre en 192.168.0.2 avec la config passerelle et DNS qui va bien il se connecte au réso mais j’ai accés à rien. quoi faire je suis perdu

Merci d’avance.

En mode bridge, la FONERA ne sert plus de routeur avec 2 plages d’IP (192.168.0.51 pour le WAN et 192.168.10.1 pour le LAN) mais n’aura plus qu’une seule adresse IP (192.168.0.51). Pour accéder à ton interface FONERA, il faudra utiliser cette adresse IP (elle se configure sur la même page que le mode bridge).
Pour ne pas m’embêter, j’ai mis:

  • Mode: BRIDGE
  • IP: celle de la FONERA (exemple 192.168.0.51)
  • Passerelle: IP de la box (192.168.0.254)
  • DNS: IP de la box (192.168.0.254).
    La FONERA se comportera comme un simple switch et les adresses IP de tes machines devront êtres gérées par la BOX en mode routeur… (avec le DHCP activé ou en manuel avec des IP fixes)

OK j’ai essayer sa fonctionne nickel là aux premier étage ais quand je vais au rdc sa ne fonctionne plus pourquoi ?

Les différences :

c’est que je suis obligé de débrancher le Fonera pour passer du 1er étage au RDC
En bas j’ai un PC sous XP Pro SP3
J’ai un câble rj45 qui relie mon rdc et mon 1er étage (longeur 15 ou 25 m)

Mon cable est bon car qd je le branche derrière mon XP sa fonctionne nickel.

En bas au rdc, le fonera ben il mets plus de temps à trouver internet, la diode wap mais un plus de temps à rester allumer, et je rajouterai que par moment il s’éteint.
Toujours en bas mon XP a un IP tout bizarre, sa vient du fonera ou ?
sur mon xp je n’ai ni accés au net ni au fonera.

Là je viens de remonter à l’étage et tout fonctionne nikel semble t il …

Dernière chose mon fonera 3.0n a toujours la diode power qui clignote c normal.

Sur mon fonera 2.0n privé->wan autorisé et ping sur wan autorisé
Sur mon Fonera toutes les applications du pare feu son activés.

J’attend ta réponse avec impatience, merci.
Edité le 03/07/2010 à 23:37

C bon j’ai réussis pourquoi je sais pas mais là sa fonctionne.

Question où trouve t on de l’aide pour configurer la gestion des torrents sur le fonera, car j’ai le fonera downloads sur firefox mais le certificat bug j’ai l’impression

comment faire ?

Ouch je crois que j’ai raté quelques points importants…

Il y a:
Freebox 192.168.0.254
D-Link 192.168.0.1
Fonera 192.168.0.51
PC RDC 192.168.0.1
HTPC IP ??
TV IP ??
Serveur d’impression wifi (pas encore connecté) ??

Tout d’abord, la FREEBOX doit être sur une plage d’adresse différente du réseau (c’est le rôle du routeur)

Donc il faudrait garder 192.168.0.254 pour la freebox
Mais essayer de mettre le routeur en 192.168.1.1
le SWITCH lui est transparent :wink: il ne fait que de transmettre les informations (mais il se situe ou sur ton réseau ??).
la FONERA tu peux lui assigner l’adresse que tu veux en restant dans la même plage IP que le routeur.
mais pourquoi pas prendre une adresse que tu retiennes facilement ? (192.168.1.2 ??)
comme passerelle et DNS pour la FONERA, tu devrais mettre l’adresse IP du routeur… (D-LINK)
les PC devraient être en IP AUTO (c’est au DHCP de leur donner une IP…)
la TV, je ne sais pas comment elle fonctionne mais je suppose qu’une IP AUTO doit être sa config par défaut (??)

Tes problèmes viennent sans doute des 2 plages IP qui ne sont pas différentes (freebox et réseau) et aussi que tu as donné la même IP au PC RDC qu’à ton D-LINK (chaque IP ne doit apparaitre qu’une seule fois sur ton réseau).

Pour accéder à la FONERA, il faut maintenant te servir de la dernière adresse que tu lui as donné… donc certainement 192.168.0.51, essayes de la paramétrer sur le nouveau réseau en premier, puis le PC en IP AUTO, puis le routeur en dernier.


[quote="SeXMaNdu45"] C bon j'ai réussis pourquoi je sais pas mais là sa fonctionne.

Question où trouve t on de l’aide pour configurer la gestion des torrents sur le fonera, car j’ai le fonera downloads sur firefox mais le certificat bug j’ai l’impression

comment faire ?
[/quote]
Je n’ai jamais essayé les chargements avec la FONERA… désolé je ne pourrai pas t’aider sur ces questions mais tu peux aller fouiller les liens suivants:

http://wiki.fon.com/wiki/Fonera_2.0n_Get_Started/fr

http://wiki.fon.com/wiki/Fonera_2.0n/fr

http://wiki.fon.com/wiki/Main_Page/fr

http://wiki.fon.com/wiki/Fonera_Downloader_Firefox_Add-on

A+

Merci beaucoup tout d’abord, les liens je les ai parcouru en lont et en large est ben ils sont un peu pas trop top voir d’aucune aide. De plus le rare forum sur le fonera ne Fr est fermé et son remplaçant n’accepte plus les inscriptions hélas …

Enfin bon, j’avais été emballé par le wiiki mais sans le regarder, tout est à 80 % en Ang et du coup faut jonglé avec les traduction de google. Mais bon : voici ma nouvelle installation qui fonctionne bien mais j’ai toujours le voyant de power qui clignote ???

Freebox 192.168.0.2 (forcé à cette IP)
Fonera 192.168.0.45 (forcé à cette IP)
Mon PC 1er etage 192.168.0.1
HTPC IP 192.168.0.2
TV IP 192.168.0.3 (forcé a cette IP)
Mon imprimante est reseau IP 192.168.0.3
Serveur d’impression pas besoin

Quand tu dis “Tout d’abord, la FREEBOX doit être sur une plage d’adresse différente du réseau (c’est le rôle du routeur)” moi je comprend pas ce ke tu ve dire ?

Alors mon installation :

Prise de téléphone -> Freebox (en mode routeur, DHCP activé, sur 192.168.0.1 à 192.168.0.50) -> mon switch

Mon switch :
Port 1 -> mon PC au premier étage 192.168.0.1 (IP AUTO)
Port 2 -> mon imprimante 192.168.0.3 (IP FIXE)
Port 3 -> un cable de secours qd j’ai un pote ki vient avec sont portable
Port 4 -> un câble de 15 ou 25 mètre pour aller au RDC

Port 4 de mon switch -> sur le port 1 de ma Fonera qui est au RDC donc le port “Internet” est vide
Fonera 192.168.0.45 (IP FIXE) en mode Bridge passerelle 255.255… et le DNS c 192.168.0.254

Port 1 -> le cable réseau de 15 ou 25 metre qui vient du 1er etage
Port 2 -> le HTPC 192.168.0.2 (IP AUTO)
Port 3 -> La TV 192.168.0.4 (IP FIXE)

Voila là je viens de faire un RAZ parce que j’ai voulu tester le IP STATIC mais sa tout merdé je ne peu meme plus me connecter au Fonera …
Edité le 06/07/2010 à 22:53

MDR je viens de comprendre toute mon erreur… tu as pris la suite du sujet mais n’en est simplement pas l’auteur…
je croyais qu’il y avait un routeur (D-LINK) entre le réseau local et la freebox !!! mdr… :ane:
c’est bon je comprend (enfin) ! :paf:

donc pour la partie

tu peux tout oublier… c’était dans la cas d’une config avec un routeur entre la freebox et le réseau… il aurait fallut une freebox sur une adresse du type 192.168.AAA.xxx et un réseau local avec des adresses du genre 192.168.BBB.xxx avec AAA et BBB différent l’un de l’autre… car AAA aurait appartenu au WAN du routeur et BBB au LAN de ce même routeur.
Ce n’est pas le cas chez toi donc pas de soucis de ce coté ! désolé pour la confusion.

Pour la partie

la réponse se trouve la:

Le voyant power qui clignote signale qu’il n’y a pas de connexion à internet…
Il faut connecter ton port 4 du switch sur l’entrée internet de la FONERA :wink:

Pour le reste, si ton DHCP donne des adresses entre 0 et 50, tu ne devrais pas avoir besoin de jouer avec des IP fixes…
Perso j’aurai donné les adresses de 10 à 60 pour utiliser les 1-9 en fixe pour la FREEBOX, la TV, la FONERA, l’IMPRIMANTE et garder peut être de la réserve pour la suite (NAS, caméra IP…)

Si je connecte mon port 4 de mon switch sur l’entrée Internet de ma Fonera, le voyant de l’alimentation devient fixe puis il recommence à clignoter. Par contre du coup le voyant WAN est quasiment tout le temps allumé

Si je connecte mon port 4 de mon switch sur l’entrée Internet de ma Fonera, au RDC avec mon HTPC et ben il ne voit pas le réseau avec mon HTPC, et en plus il a une adresse IP complétement bidon. Je pense que la Fonera en mode Bridge ne fait pas le liens avec le routeur de Freebox. C vrais après tout la freebox arrive par l’entrée Internet mais le fonera est en Bridge et il ne c pas dispatché sur les autres ports le réseau ?!?

Alors comme je le met en Bridge si je branche mon switch sur le port 1 de mon fonera et là il donne bien le réseau aux 3 autres ports. Mais le fonera ne voit pas Internet ?!!?

Compliquer
Edité le 07/07/2010 à 09:37

Perso ma FONERA est en mode BRIDGE, connecté sur l’entrée internet.
son IP fait partit de la plage d’ip utilisé par mon accès internet (192.168.xxx.xxx) mais n’est pas dans la plage du DHCP.
masque de sous réseau, le même que celui utilisé sur le réseau local
passerelle et DNS l’IP du point d’accès internet.
tout fonctionne très bien comme cela… bizarre que tu rencontre des problèmes.

Comprend pas, tu ve dire koi, ahahah : ma freebox est en mode DHCP de 192.168.0.1 à 192.168.0.50 tu ve donc dire que tu as mis comme ip de la fonera kelke chose supérieur à 50 c sa ?

Oui 255.255.255.0 c sa

sa c l’IP de ma Freebox

En clair tu es en mode bridge
Mode : Bridge connecter sur l’entrée Internet
IP : 192.168.0.XXX au dessus de 50
Masque de sous réseau : 255.255.255.0
Passerelle : 192.168.0.254
DNS : 192.168.0.254

EDIT : je viens de tester le cble mis sur le port INTERNET du fonera : mon htpc brancher sur le port 2 à un connexion merdiqque ou inexistante, j’ai rebooté plusieurs fois les 2 mon HTPC a toujours un IP bidon sans passerelle ni dns, mais il a le bon masque que faire ? tu as koi comme box et c bien la fonera 2.0n ke tu as ?

192.168.0.254 c l’ip de ma freebox

c sa ? je dois vraiment l’air d’un débile …

Le voyant de led power, est ce qu’il clignote ?
Est ce que tu as pu activer un des modules de fonera, facebook ou les torrents ou autre ?

Celon toi dans ma configuration routeur de ma freebox est ce que je dois activer les trucs suivant :
Réponse au ping
Proxy WOL (Wake On Lan)
UPNP
Edité le 08/07/2010 à 08:19

OUUUUUUUUUUUUUUUUUUUUUUUAAAAAAAAAAAAAAAAAAAAAAAAA

J’ai réussi enfin nous avons réussis :

Mode : Bridge connecter sur l’entrée du PORT 1 de la fonera j’essaierai cesoir de mettre sur le port INTERNET

IP : 192.168.0.XXX au dessus de 50
Masque de sous réseau : 255.255.255.0
Passerelle : 192.168.0.254
DNS : 192.168.0.254 mais gros con ke je suis les DNS de free 212.27.40.240

Et là le voyan ne bouge plus, j’essairai ce soir le wifi …

Merci de coup de pouce sans toi j’y serai pas arriver

tu te réponds tout seul ? ça fonctionne ?
le problème était situé ou ? j’ai pas tout suivit… enfin fin de semaine aussi, la fatigue… j’ai pas beaucoup dormi… alors ça m’aide pas… puis faut être honnête, ça a l’air de fonctionner alors la flemme de tout relire en détail :paf:

Ouep je te comprend en faites dans le server DNS j’avais mis l’ip de ma freebox c tout.