Forum Clubic

Modem-routeur Belkin - réseau qui rame

Bonjour,

J’ai installé il y a quelques semaines un modem-routeur Belkin 7633 relié à 3 PC:

  • le premier (A) relié juste pour internet : pas de problème
  • les 2 autres (B et C) reliés pour internet et le partage de fichiers : pour internet c’est impec sur B et ça rame vraiment sur C, et pour le partage de fichiers ça rame carrément entre les 2.

Le PC “B” est sous W XP, le “C” sous W2000. Ce sont tout les 2 des Pentiums 4 (je ne peut pas pour l’instant vous en indiquer plus sur la config car ils sont sur un autre site).

Je me suis dit que ça venait peut-être d’une cochonnerie sur l’un des PC donc j’ai tout essayé (Scan Avast puis Nod 32, Adaware, Spybot, DrWeb, CCleaner), j’ai rien trouvé.

J’ai appelé l’assistance technique Belkin pour voir si ça n’était pas un paramètre à l’installation qui ferait ramer le tout, mais aprés tout un tas de manips et une réconfiguration complète du modem et du réseau ça na rien changé. (Je précise que j’ai mis des IP fixes).

Alors là, je suis un peu perdue, donc je suis preneuse de vos bons conseils pour ce problème de réseau qui rame (+ internet sur un des PC)… :slight_smile:

Merci

Salut,

Fait un test avec d’autre cable reseau et
si possible d’autre carte reseau

sinon fait un test croiser (le PC 1 a la place du PC 3 et ainsi de suite)

Le bug est surement par-la

@+

Merci, je vais tester.

Je viens de changer la carte réseau et maintenant ça marche. :slight_smile:

Merci Holly Cow!