Forum Clubic

MODEM/ROUTEUR BELKIN - Probleme de connexion

Bonjour
J’ai acheter un modem routeur:
MICRADIGITAL
BELKIN
802.11g ADSL Modem with Wireless routeur
model name:F5D7630 ec4A-e
j’ai reussie a l’installer sur mes 2 PC ,sa tournais bien pour le surf sur Internet Mais en lowid sur la emule
J’ai fait un “NAT des ports UDP/TCP” et super le premier PC tournais bien pour le SURF et le P2P (HIGH ID)
j’ai donc reporter mes parametre de “NAT des ports UDP/TCP” via le navigateur (192.168.2.1) sur le 2eme PC ,mais la rien sa marche pas ,alors j’ai ete revoir mon premier PC (pour me consoler) qui tournais super et la surprise y tournais plus ,je verifie les parametres mais rien je ne vois pas de probleme
Je retourne de nouveaux sur le premier et la miracle il etait connecter a internet et sur la mule en high id ,puis peut de temp apres env 5 mn il perd la connection avec internet ,j’ai remis mon ancien modem sagem Fast 800
je pense qu’il y a un probleme avec ce modem routeur
et j’ai telecharger le firmware BELKIN F5D7630 fr que j’ai trouver grace a votre Forum
mais lors de l’upgradage du firmware
http://img427.imageshack.us/img427/3711/218ll.png

il me dit FILE TOO BIG

http://img463.imageshack.us/img463/529/12jc.png

pouvez vous me conseiller (ramener le routeur chez mon revendeur pour en acheter un de meilleur qualité ou reprendre mes parrametrage du modem plus calmement ou sur le probleme de l’upgrade du firmware )

merci et desoler pour ce message un peut broullion et plein de fautes

j’ai trouver le firmware qui correspond et la doc technique ici

http://www.micradigital.com/Product.aspx?id=216719

J’espere que sa va mieux marcher

p’tite question, quand tu fais le port fowarding pour emule, tu mets bien des ports differents pour tes deux pcs? et est-ce que tes pcs ont des ip fixes?